websphere 6.1 server startup error - Websphere

This is a discussion on websphere 6.1 server startup error - Websphere ; hi, I deployed an application in websphere 6.1 using the wsadmin scripts.After deployment when I start the server, I am getting the following error in the startserver.log file [5/31/07 12:03:21:015 IST] 0000000a AdminTool A ADMU0128I: Starting tool with the AppSrv02 ...

+ Reply to Thread
Results 1 to 8 of 8

Thread: websphere 6.1 server startup error

  1. websphere 6.1 server startup error

    hi,
    I deployed an application in websphere 6.1 using the wsadmin scripts.After deployment when I start the server, I am getting the following error in the startserver.log file

    [5/31/07 12:03:21:015 IST] 0000000a AdminTool A ADMU0128I: Starting tool with the AppSrv02 profile
    [5/31/07 12:03:21:015 IST] 0000000a AdminTool A ADMU3100I: Reading configuration for server: server1
    [5/31/07 12:03:26:921 IST] 0000000a AdminTool A ADMU3200I: Server launched. Waiting for initialization status.
    [5/31/07 12:03:38:375 IST] 0000000a AdminTool A ADMU3011E: Server launched but failed initialization. startServer.log, SystemOut.log(or job log in zOS) and other log files under d:\Program Files\ibm\WebSphere\AppServer\profiles\AppSrv02\lo gs\server1 should contain failure information.
    [5/31/07 12:03:38:437 IST] 00000016 WindowsServic 3 inputRec == Service failed to start. startServer return code = -1
    [5/31/07 12:03:38:453 IST] 0000000a WindowsServic 1 retCode from childProcess.waitFor() is -1
    [5/31/07 12:03:38:453 IST] 0000000a WindowsServic 3 -- interrupt the thread that is collecting stdout
    [5/31/07 12:03:38:437 IST] 00000018 WindowsServic 3 inputRec == Starting Service: hdchbsdtdl0040Node02
    [5/31/07 12:03:38:453 IST] 00000018 WindowsServic 3 inputRec ==
    [5/31/07 12:03:39:453 IST] 0000000a WindowsServic 3 exitCode = -1
    [5/31/07 12:03:39:453 IST] 00000014 WindowsServic 3 readAndDisplayServiceLogFile(), caught InterruptedException
    [5/31/07 12:03:39:453 IST] 0000000a WindowsServic 3 Service failed to start. startServer return code = -1
    [5/31/07 12:03:39:453 IST] 0000000a AdminTool A ADMU7704E: Failed while trying to start the Windows Service associated with server: server1;
    probable error executing WASService.exe: Starting Service: hdchbsdtdl0040Node02
    Service failed to start. startServer return code = -1

    The same is working in websphere 6.0.Also I have attached the error message in the native_stdout.log file.Please help me to identify the cause for this..

  2. Re: websphere 6.1 server startup error

    tellaks@yahoo.co.in wrote:
    > hi,
    > I deployed an application in websphere 6.1 using the wsadmin scripts.After deployment when I start the server, I am getting the following error in the startserver.log file
    >
    > [5/31/07 12:03:21:015 IST] 0000000a AdminTool A ADMU0128I: Starting tool with the AppSrv02 profile
    > [5/31/07 12:03:21:015 IST] 0000000a AdminTool A ADMU3100I: Reading configuration for server: server1
    > [5/31/07 12:03:26:921 IST] 0000000a AdminTool A ADMU3200I: Server launched. Waiting for initialization status.
    > [5/31/07 12:03:38:375 IST] 0000000a AdminTool A ADMU3011E: Server launched but failed initialization. startServer.log, SystemOut.log(or job log in zOS) and other log files under d:\Program Files\ibm\WebSphere\AppServer\profiles\AppSrv02\lo gs\server1 should contain failure information.
    > [5/31/07 12:03:38:437 IST] 00000016 WindowsServic 3 inputRec == Service failed to start. startServer return code = -1
    > [5/31/07 12:03:38:453 IST] 0000000a WindowsServic 1 retCode from childProcess.waitFor() is -1
    > [5/31/07 12:03:38:453 IST] 0000000a WindowsServic 3 -- interrupt the thread that is collecting stdout
    > [5/31/07 12:03:38:437 IST] 00000018 WindowsServic 3 inputRec == Starting Service: hdchbsdtdl0040Node02
    > [5/31/07 12:03:38:453 IST] 00000018 WindowsServic 3 inputRec ==
    > [5/31/07 12:03:39:453 IST] 0000000a WindowsServic 3 exitCode = -1
    > [5/31/07 12:03:39:453 IST] 00000014 WindowsServic 3 readAndDisplayServiceLogFile(), caught InterruptedException
    > [5/31/07 12:03:39:453 IST] 0000000a WindowsServic 3 Service failed to start. startServer return code = -1
    > [5/31/07 12:03:39:453 IST] 0000000a AdminTool A ADMU7704E: Failed while trying to start the Windows Service associated with server: server1;
    > probable error executing WASService.exe: Starting Service: hdchbsdtdl0040Node02
    > Service failed to start. startServer return code = -1
    >
    > The same is working in websphere 6.0.Also I have attached the error message in the native_stdout.log file.Please help me to identify the cause for this..


    Did you look in the specified log files? This probably isn't a problem
    with your application. SystemXXX.log files are particularly important.
    Ken

  3. Re: websphere 6.1 server startup error

    Hi,
    The above message is from the startServer.log file.Other than this log file only native_stdout.log file has error message.I have attached this before.I am attaching the startServer.log file also.Where could the problem be?I am breaking my head for couple of days and no progress on this...

  4. Re: websphere 6.1 server startup error

    This looks like you have enabled Java 2 Security and not configured the security policy (or possibly lost it somehow).

  5. Re: websphere 6.1 server startup error

    tellaks@yahoo.co.in wrote:
    > Hi,
    > The above message is from the startServer.log file.Other than this log file only native_stdout.log file has error message.I have attached this before.I am attaching the startServer.log file also.Where could the problem be?I am breaking my head for couple of days and no progress on this...


    Do you have this created as a Windows Service? Looks like there's some
    issue with how the service is configured, maybe it doesn't have
    permissions, a bad userid/pw, something.

    Ken

  6. Re: websphere 6.1 server startup error

    On May 31, 11:06 pm, wrote:
    > Hi,
    > The above message is from the startServer.log file.Other than this log file only native_stdout.log file has error message.I have attached this before.I am attaching the startServer.log file also.Where could the problem be?I am breaking my head for couple of days and no progress on this...


    There will be SystemOut.log & SystemErr.log and also ffdc/ folder will
    have numerous files which will be giving us more clues on what is
    causing the startup failure. startServer.log has just summary of the
    start operation, unless you have -trace enabled on the startServer.sh/
    bat run.

    Look for all files that got modified right after a server startup
    failure. You cant miss SystemOut/Err & ffdc.

    If you can post relevant entries from these files we can help you.

    -Dexthor.


  7. Re: websphere 6.1 server startup error

    Remove the service and try starting it.

  8. Smile Re: websphere 6.1 server startup error

    Solution for windows-XP and Linux
    Let WPS_HOME = C:\IBM\WebSphere

    Step (1): Go to command prompt
    Step (2): cd \wp_profile\bin
    Step (3): execute file "osgiCfgInit.bat" at command prompt

    Now, start server using startServer.bat

    Step (4): startServer.bat WebSphere_Portal -user wpsadmin -password wpsadmin

    serverName : WebSphere_Portal
    userName : wpsadmin
    password : wpsadmin

    Note: For Linux, use osgiCfgInit.sh and startServer.sh file

    Regards,
    Anadi Kumar,
    Patna, Bihar, India
    +91-9822622054

+ Reply to Thread