Websphere Edge Server 2.0 compatibility - Websphere

This is a discussion on Websphere Edge Server 2.0 compatibility - Websphere ; Hi, I would like to upgrade to edge server 2.0 on Solaris 8.0 on a current architecture having edge server 1.0 (ND 3.0) on Solaris 7 , HTTP Server 1.3.12 and WAS 3.5.6 on Solaris 8.0 Is Edge Server 2.0 ...

+ Reply to Thread
Results 1 to 7 of 7

Thread: Websphere Edge Server 2.0 compatibility

  1. Websphere Edge Server 2.0 compatibility

    Hi,

    I would like to upgrade to edge server 2.0 on Solaris 8.0 on a current architecture having edge server 1.0 (ND 3.0) on Solaris 7 , HTTP Server 1.3.12 and WAS 3.5.6 on Solaris 8.0

    Is Edge Server 2.0 compatible with HTTP Server 1.3.12 and WAS 3.5.6 ?

    Thanks in advance

    Regards,

    Anto



  2. Re: Websphere Edge Server 2.0 compatibility

    I wouldn't bother, since all your versions are out of support.

  3. Re: Websphere Edge Server 2.0 compatibility

    Yes Johnation, even i would not, but need to address this as part of the upgrade.

    Any ideas, it edge server 2.0 is compatible with the HTTP Server and WAS versions mentioned.


  4. Re: Websphere Edge Server 2.0 compatibility

    As edge server works at the TCP/HTTP layer it will/should work with any product/release.



  5. Re: Websphere Edge Server 2.0 compatibility

    Thanks Jonathan for your reply.

    From what you wrote, I understand you are saying that it should be compatible because all that Edge Server ( or Network dispatcher) requires is the IP addresses of the servers where requests need to be forwarded. Since, it really does not have anything to do with the actual HTTP Server process or WAS process, it does not interfere or talk to these processes. Hence, any product/release should work in any case where the server to talk to is reachable. Right !!

    If there is anything more, you would like to add, it would be really great and helpful.

    Regards,

    Anup

  6. Re: Websphere Edge Server 2.0 compatibility

    WebSphere Edge server is a standalone product used for load balancing and
    should work fine as long as you install it on its own server. But if you are
    stuck the product is out of support.

    Sunit

    wrote in message
    news:1489975900.1177389482408.JavaMail.wassrvr@lts gwas010.sby.ibm.com...
    > Hi,
    >
    > I would like to upgrade to edge server 2.0 on Solaris 8.0 on a current
    > architecture having edge server 1.0 (ND 3.0) on Solaris 7 , HTTP Server
    > 1.3.12 and WAS 3.5.6 on Solaris 8.0
    >
    > Is Edge Server 2.0 compatible with HTTP Server 1.3.12 and WAS 3.5.6 ?
    >
    > Thanks in advance
    >
    > Regards,
    >
    > Anto
    >
    >




  7. Re: Websphere Edge Server 2.0 compatibility

    The only addition is that the newer versions I have worked with have an agent on the WAS/IHS side, these allow the load balancer to gauge the load and balance accordingly. These agents do create a dependency on the WAS/IHS version.

    Good luck to you (you'll need it with edge components)

+ Reply to Thread