Websphere 6.1 & RAD 6.0 - Websphere

This is a discussion on Websphere 6.1 & RAD 6.0 - Websphere ; Hi, I am currently working with RAD 6.0.1 and WebSphere 6.0 and thinking about upgrading to WebSphere 6.1. Does anyone know if there are compatibility problems between RAD 6.0.1 & WebSphere 6.1? Can I use RAD 6.0.1 to produce Java ...

+ Reply to Thread
Results 1 to 3 of 3

Thread: Websphere 6.1 & RAD 6.0

  1. Websphere 6.1 & RAD 6.0

    Hi,

    I am currently working with RAD 6.0.1 and WebSphere 6.0 and thinking about upgrading to WebSphere 6.1.
    Does anyone know if there are compatibility problems between RAD 6.0.1 & WebSphere 6.1?
    Can I use RAD 6.0.1 to produce Java 5 Code that's compatible with WebShere 6.1 (in case they can work together of course...)?


    many thanks in advance,

    mike



  2. Re: Websphere 6.1 & RAD 6.0

    On Apr 2, 5:15 am, wrote:

    > I am currently working with RAD 6.0.1 and WebSphere 6.0 and thinking about upgrading to WebSphere 6.1.
    > Does anyone know if there are compatibility problems between RAD 6.0.1 & WebSphere 6.1?
    > Can I use RAD 6.0.1 to produce Java 5 Code that's compatible with WebShere 6.1 (in case they can work together of course...)?


    I believe the big problem is you will not be able to deploy to 6.1
    from RAD 6. For that you have to use the application assembly tool
    that comes with WAS 6.1 or upgrade your IDE to RAD 7.


  3. Re: Websphere 6.1 & RAD 6.0

    vasilakopoulos@yahoo.com wrote:
    > Hi,
    >
    > I am currently working with RAD 6.0.1 and WebSphere 6.0 and thinking about upgrading to WebSphere 6.1.
    > Does anyone know if there are compatibility problems between RAD 6.0.1 & WebSphere 6.1?
    > Can I use RAD 6.0.1 to produce Java 5 Code that's compatible with WebShere 6.1 (in case they can work together of course...)?


    No, you'll need to upgrade to RAD 7

+ Reply to Thread