Problem in installation of WAS Express 6.1 - Websphere

This is a discussion on Problem in installation of WAS Express 6.1 - Websphere ; Hi, I'm new to websphere,I installed WAS Express 6.1(traild version). It installed successfully and stared.But page not found error is coming when i access it's console.URL,port numbers are correct. http://localhost:9080/ Here i'm posting log file(SystemOut.log) .............................................. .............................................. [3/20/07 16:21:56:168 IST] ...

+ Reply to Thread
Results 1 to 3 of 3

Thread: Problem in installation of WAS Express 6.1

  1. Problem in installation of WAS Express 6.1

    Hi,

    I'm new to websphere,I installed WAS Express 6.1(traild version).
    It installed successfully and stared.But page not found error is coming when i access it's console.URL,port numbers are correct.

    http://localhost:9080/

    Here i'm posting log file(SystemOut.log)
    ..............................................
    ..............................................

    [3/20/07 16:21:56:168 IST] 0000000a WSChannelFram A CHFW0019I: The Transport Channel Service has started chain WCInboundAdmin.
    [3/20/07 16:21:56:198 IST] 0000000a TCPChannel I TCPC0001I: TCP Channel TCP_2 is listening on host * (IPv4) port 9080.
    [3/20/07 16:21:56:218 IST] 0000000a WSChannelFram A CHFW0019I: The Transport Channel Service has started chain WCInboundDefault.
    [3/20/07 16:21:56:248 IST] 0000000a TCPChannel I TCPC0001I: TCP Channel TCP_3 is listening on host * (IPv4) port 9043.
    [3/20/07 16:21:56:288 IST] 0000000a WSChannelFram A CHFW0019I: The Transport Channel Service has started chain WCInboundAdminSecure.
    [3/20/07 16:21:56:298 IST] 0000000a TCPChannel I TCPC0001I: TCP Channel TCP_4 is listening on host * (IPv4) port 9443.
    [3/20/07 16:21:56:348 IST] 0000000a WSChannelFram A CHFW0019I: The Transport Channel Service has started chain WCInboundDefaultSecure.
    [3/20/07 16:21:56:358 IST] 0000000a WSChannelFram A CHFW0019I: The Transport Channel Service has started chain SOAPAcceptorChain1.
    [3/20/07 16:21:56:368 IST] 0000000a WSChannelFram A CHFW0019I: The Transport Channel Service has started chain SOAPAcceptorChain2.
    [3/20/07 16:21:56:398 IST] 0000000a WSChannelFram A CHFW0019I: The Transport Channel Service has started chain SOAPAcceptorChain3.
    [3/20/07 16:21:56:408 IST] 0000000a WSChannelFram A CHFW0019I: The Transport Channel Service has started chain SOAPAcceptorChain4.
    [3/20/07 16:21:56:468 IST] 00000017 SchedulerServ I SCHD0077I: The Scheduler Service is starting the Schedulers.
    [3/20/07 16:21:56:488 IST] 00000017 SchedulerServ I SCHD0078I: The Scheduler Service has completed starting the Schedulers.
    [3/20/07 16:21:56:528 IST] 0000000a RMIConnectorC A ADMC0026I: The RMI Connector is available at port 2809
    [3/20/07 16:21:57:630 IST] 0000000c WorkSpaceMana A WKSP0500I: Workspace configuration consistency check is false.
    [3/20/07 16:21:59:643 IST] 0000000a WsServerImpl A WSVR0001I: Server server1 open for e-business

    Can any one please help me.


  2. Re: Problem in installation of WAS Express 6.1

    naganirangen_r@yahoo.com wrote:
    > Hi,
    >
    > I'm new to websphere,I installed WAS Express 6.1(traild version).
    > It installed successfully and stared.But page not found error is coming when i access it's console.URL,port numbers are correct.
    >
    > http://localhost:9080/
    >
    > Here i'm posting log file(SystemOut.log)
    > .............................................
    > .............................................
    >
    > [3/20/07 16:21:56:168 IST] 0000000a WSChannelFram A CHFW0019I: The Transport Channel Service has started chain WCInboundAdmin.
    > [3/20/07 16:21:56:198 IST] 0000000a TCPChannel I TCPC0001I: TCP Channel TCP_2 is listening on host * (IPv4) port 9080.
    > [3/20/07 16:21:56:218 IST] 0000000a WSChannelFram A CHFW0019I: The Transport Channel Service has started chain WCInboundDefault.
    > [3/20/07 16:21:56:248 IST] 0000000a TCPChannel I TCPC0001I: TCP Channel TCP_3 is listening on host * (IPv4) port 9043.
    > [3/20/07 16:21:56:288 IST] 0000000a WSChannelFram A CHFW0019I: The Transport Channel Service has started chain WCInboundAdminSecure.
    > [3/20/07 16:21:56:298 IST] 0000000a TCPChannel I TCPC0001I: TCP Channel TCP_4 is listening on host * (IPv4) port 9443.
    > [3/20/07 16:21:56:348 IST] 0000000a WSChannelFram A CHFW0019I: The Transport Channel Service has started chain WCInboundDefaultSecure.
    > [3/20/07 16:21:56:358 IST] 0000000a WSChannelFram A CHFW0019I: The Transport Channel Service has started chain SOAPAcceptorChain1.
    > [3/20/07 16:21:56:368 IST] 0000000a WSChannelFram A CHFW0019I: The Transport Channel Service has started chain SOAPAcceptorChain2.
    > [3/20/07 16:21:56:398 IST] 0000000a WSChannelFram A CHFW0019I: The Transport Channel Service has started chain SOAPAcceptorChain3.
    > [3/20/07 16:21:56:408 IST] 0000000a WSChannelFram A CHFW0019I: The Transport Channel Service has started chain SOAPAcceptorChain4.
    > [3/20/07 16:21:56:468 IST] 00000017 SchedulerServ I SCHD0077I: The Scheduler Service is starting the Schedulers.
    > [3/20/07 16:21:56:488 IST] 00000017 SchedulerServ I SCHD0078I: The Scheduler Service has completed starting the Schedulers.
    > [3/20/07 16:21:56:528 IST] 0000000a RMIConnectorC A ADMC0026I: The RMI Connector is available at port 2809
    > [3/20/07 16:21:57:630 IST] 0000000c WorkSpaceMana A WKSP0500I: Workspace configuration consistency check is false.
    > [3/20/07 16:21:59:643 IST] 0000000a WsServerImpl A WSVR0001I: Server server1 open for e-business
    >
    > Can any one please help me.
    >


    I seriously doubt that http://localhost:9080 is the console URL.

    Ken

  3. Re: Problem in installation of WAS Express 6.1

    naganirangen_r@yahoo.com wrote:
    > Hi,
    >
    > I'm new to websphere,I installed WAS Express 6.1(traild version).
    > It installed successfully and stared.But page not found error is coming when i access it's console.URL,port numbers are correct.
    >
    > http://localhost:9080/
    >


    Default is likely to be http://localhost:9060/ibm/admin

+ Reply to Thread