WL 8.1 and serv/JSP API - Weblogic

This is a discussion on WL 8.1 and serv/JSP API - Weblogic ; hello, Does the WebLogic 8.1 web container use Servlet API 2.4 and JSP 2.0? Does it come with an iimplementation of the JSTL 1.1, or do you have to add JSTL 1.1 to your application? Thanks, Bruce...

+ Reply to Thread
Results 1 to 3 of 3

Thread: WL 8.1 and serv/JSP API

  1. WL 8.1 and serv/JSP API

    hello,

    Does the WebLogic 8.1 web container use Servlet API 2.4 and JSP 2.0?
    Does it come with an iimplementation of the JSTL 1.1, or do you have to
    add JSTL 1.1 to your application? Thanks,

    Bruce

  2. Re: WL 8.1 and serv/JSP API


    WebLogic 8.1 supports Servlet 2.3 API JSP 1.2.
    JSTL 1.1 is not included in WLS 8.1


    Bruce Perry wrote:
    >hello,
    >
    > Does the WebLogic 8.1 web container use Servlet API 2.4 and JSP 2.0?
    >
    >Does it come with an iimplementation of the JSTL 1.1, or do you have
    >to
    >add JSTL 1.1 to your application? Thanks,
    >
    >Bruce



  3. Re: WL 8.1 and serv/JSP API

    >>>>> "Bruce" == Bruce Perry writes:

    Bruce> hello,
    Bruce> Does the WebLogic 8.1 web container use Servlet API 2.4 and JSP 2.0?
    Bruce> Does it come with an iimplementation of the JSTL 1.1, or do you have to
    Bruce> add JSTL 1.1 to your application? Thanks,

    You can only use JSTL 1.0.x with WLS 8.1, and you'll have to include it in your
    applications yourself.

    --
    ================================================== =================
    David M. Karr ; Java/J2EE/XML/Unix/C++
    dmkarr@earthlink.net ; SCJP; SCWCD; SCBCD



+ Reply to Thread