WLS 8.1.3 + Itanium + HPUX11.23 + SDK 1.4.2.03 - Weblogic

This is a discussion on WLS 8.1.3 + Itanium + HPUX11.23 + SDK 1.4.2.03 - Weblogic ; I am making best attempts to get the following config up and running .... WLS 8.1.3 + Itanium + HPUX11.23 + SDK 1.4.2.03 I'me very experienced in the all of the above (except this particular SDK) but for the life ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: WLS 8.1.3 + Itanium + HPUX11.23 + SDK 1.4.2.03

  1. WLS 8.1.3 + Itanium + HPUX11.23 + SDK 1.4.2.03

    I am making best attempts to get the following config up and running
    ....

    WLS 8.1.3 + Itanium + HPUX11.23 + SDK 1.4.2.03

    I'me very experienced in the all of the above (except this particular
    SDK) but for the life of me am unable to convince the classloader to
    load jce.jar (NodeManager and Managed Servers need jce.jar for
    fundamental tasks like displaying server status in the console)

    I'm pretty sure I've ucovered a bug in the jce.jar (even '#java
    -classpath jce.jar javax.crypto.Mac' returns a classdef not found when
    I dont own the jar) for this release and am reporting to HP but thought
    I'd drop a note here and see if anyone else had the misfortune to get
    stuck with the same config...this is for a SAS install so SAS people
    may be more famililar.

    Any help greatly appreicated.

    Jason


  2. Re: WLS 8.1.3 + Itanium + HPUX11.23 + SDK 1.4.2.03

    Found a new SDK that fixes the problem....1.4.2.06


+ Reply to Thread