The fact that a product is no longer supported does not mean all related files and documents should be deleted!

We are in the process of reinstalling some of our weblogic 4.51 servers. I would also need that patch, it was downloaded a while ago and we don't have it anymore.

Yes, I know, we're way outdated, but I think we still should be able to obtain the service packs for our old version.

BEA, Please contact us on this matter. Thank you.