syntax error: `(' unexpected while upgrading to Weblogic8.1 SP3 - Weblogic

This is a discussion on syntax error: `(' unexpected while upgrading to Weblogic8.1 SP3 - Weblogic ; I have installed Weblogic 8.1 SP2 without any error. But while upgrading to Weblogic Sp3 I am getting syntax error: `(' unexpected -rwxr-xr-x server813_upgrade_solaris32.bin $ chmod a+x *.bin $ . ./server813_upgrade_solaris32.bin -mode=console -log=sp3_install.log syntax error: `(' unexpected...

+ Reply to Thread
Results 1 to 2 of 2

Thread: syntax error: `(' unexpected while upgrading to Weblogic8.1 SP3

  1. syntax error: `(' unexpected while upgrading to Weblogic8.1 SP3

    I have installed Weblogic 8.1 SP2 without any error.

    But while upgrading to Weblogic Sp3 I am getting syntax error: `(' unexpected

    -rwxr-xr-x server813_upgrade_solaris32.bin

    $ chmod a+x *.bin
    $ . ./server813_upgrade_solaris32.bin -mode=console -log=sp3_install.log
    syntax error: `(' unexpected

  2. Re: syntax error: `(' unexpected while upgrading to Weblogic8.1 SP3

    I was able to execute the bin file as follows

    $ ./server813_upgrade_solaris32.bin -mode=console -log=sp3_install.log

+ Reply to Thread