further info: I have Sun JVM 1.4.2.04 and I checked against the minimum config requirements articulated in http://e-docs.bea.com/platform/suppc...ium/81sp3.html and I meet the requirements.