Upgrading weblogic server 7.0 sp4 JDK issue - Weblogic

This is a discussion on Upgrading weblogic server 7.0 sp4 JDK issue - Weblogic ; I have amended the C:\bea\weblogic700\server\bin\startWLS.cmd and C:\bea\weblogic700\server\bin\setWLSEnv.cmd to point to a jdk.1.4.1_07 install and I get the following error when I try starting the server. I have done the same on another machine some time ago and I am sure ...

+ Reply to Thread
Results 1 to 3 of 3

Thread: Upgrading weblogic server 7.0 sp4 JDK issue

  1. Upgrading weblogic server 7.0 sp4 JDK issue

    I have amended the C:\bea\weblogic700\server\bin\startWLS.cmd and C:\bea\weblogic700\server\bin\setWLSEnv.cmd to point to a jdk.1.4.1_07 install and I get the following error when I try starting the server. I have done the same on another machine some time ago and I am sure it was relatively straight forward. I may have well forgot another step that needs to be done.

    Starting WebLogic Server...
    <20-Aug-2004 08:42:54 BST> <140005> C:\bea\user_projects\fastRepair\.\config.xml>
    <20-Aug-2004 08:43:01 BST> <000364> uring initialization. Exception:java.net.UnknownHostException: 10.234.213.236
    java.net.UnknownHostException: 10.234.213.236
    at java.net.InetAddress.getAllByName0(InetAddress.jav a:1004)
    at java.net.InetAddress.getAllByName0(InetAddress.jav a:969)
    at java.net.InetAddress.getAllByName(InetAddress.java :963)
    at java.net.InetAddress.getByName(InetAddress.java:88 3)
    at weblogic.rjvm.JVMID.setLocalID(JVMID.java:144)
    at weblogic.t3.srvr.T3Srvr.setJVMID(T3Srvr.java:525)
    at weblogic.t3.srvr.T3Srvr.initialize1(T3Srvr.java:68 4)
    at weblogic.t3.srvr.T3Srvr.initialize(T3Srvr.java:594 )
    at weblogic.t3.srvr.T3Srvr.run(T3Srvr.java:282)
    at weblogic.Server.main(Server.java:32)

    Any help welcomed.

    Justin

  2. Re: Upgrading weblogic server 7.0 sp4 JDK issue

    From the error message, it has nothing to do with JDK but rather network configuration. I will suggest to look at your network (DNS) first.

  3. Re: Upgrading weblogic server 7.0 sp4 JDK issue

    If you are running SSL, you may be encountering the same problem as in http://forums.bea.com/bea/thread.jsp...6577&tstart=15

+ Reply to Thread