Upgrading from 8.1 SP2 to SP3 - Which Patches Do We Need? - Weblogic

This is a discussion on Upgrading from 8.1 SP2 to SP3 - Which Patches Do We Need? - Weblogic ; We're looking to upgrade from 8.1 SP2 to 8.1 SP3, but have applied a few patches that I'm not sure were incorporated into the SP3 release. Also, the patches I have are listed as being specifically for SP2. The bottom ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: Upgrading from 8.1 SP2 to SP3 - Which Patches Do We Need?

  1. Upgrading from 8.1 SP2 to SP3 - Which Patches Do We Need?

    We're looking to upgrade from 8.1 SP2 to 8.1 SP3, but have applied a few patches that I'm not sure were incorporated into the SP3 release. Also, the patches I have are listed as being specifically for SP2.

    The bottom line is, which of these patches are already incorporated into SP3 and which ones would I need to get SP3 versions?

    Here's the list of the patches we've installed:
    CR126105
    CR129301
    CR127775
    CR133737
    CR173979
    CR135358
    CR132176
    CR155193 - one off patch for FileServlet problems

    Thanks!

  2. Re: Upgrading from 8.1 SP2 to SP3 - Which Patches Do We Need?

    I am currently conducting the same type of upgrade. We have Platform 8.1 SP2 installed. We would like to upgrade to SP3, but I was not sure if any patches were required before the upgrade. After several dicussions with BEA Technical Support, here is what I learned.

    To upgrade 8.1 SP2 to SP3, you must first install the following patch...

    http://dev2dev.bea.com/products/wlpl...1sp2_patch.jsp

    ...then use SmartUpdate to upgrade the SP3.

    If you choose to fully install 8.1 SP3, then you do not need to install the patch because 8.1 SP3 includes the pacthes. Installing the patches would make no difference anyway since the SP2 installation would be deleted to make room for the SP3 installation. This option is not an upgrade, it is a full installation.

    Hope it helps!

    Raffi

+ Reply to Thread