Sorry I download the wrong version of weblogic. I download weblogic 8.1 sp1. Weblogic 8.1 sp3 is able to be installed on thai locale.