Did you ever find a fix? I'm having the same problem installing WL 8.12sp3 on NT 4.0 sp6a