Hi all,

I've got a WebLogic 5.1 setup that I'm front ending with an apache
1.3.29 server (as a simple reverse proxy). Problem is the
documentation for 5.1 says that only Apache 1.3.9 and 1.3.12 are
supported. To this end I have installed the 6.1 modules and pointed
them at my 5.1 server and all seems fine (the 6.1 modules support
Apache 1.3.x).

Does anyone know if BEA support this config ?

Apache 1.3.29
Weblogic 6.1 modules --> WebLogic 5.1

Cheers - Steve