WLS81 installer fails on linux - Weblogic

This is a discussion on WLS81 installer fails on linux - Weblogic ; Hello I have a problem installing Weblogic Server 8.1sp2 on a linux (pentium) server. Everything seems to go just fine until JDK installation.. Installing JDK.... 0% 25% 50% 75% 100% [------------|------------|------------|------------] [************************************************** *] *** ERROR *** Invalid Entry: [Exit][Previous][Next]> And ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: WLS81 installer fails on linux

  1. WLS81 installer fails on linux

    Hello

    I have a problem installing Weblogic Server 8.1sp2 on a linux (pentium) server.

    Everything seems to go just fine until JDK installation..

    <-------------------------------------------- BEA Installer - WebLogic Platform 8.1 SP2 ------------------------------------------->

    Installing JDK....

    0% 25% 50% 75% 100%
    [------------|------------|------------|------------]
    [************************************************** *]

    *** ERROR *** Invalid Entry:

    [Exit][Previous][Next]>

    And then after a Control-C this message appears:

    ** Error during execution, error code = 33280.

    The debug log of the installation is available at http://staff.akumiitti.fi/~pvakevai/log.log

    Does anyone have an idea whats wrong?

    Petri Vškevšinen

  2. Re: WLS81 installer fails on linux


    Hi Petri,
    It seems that the "Invalid Entry" error will occur if any invalid character was
    entered while the install was going on. Is it possible that this happened? Could
    you please try the install again and let us know what happens? I will also try
    here in our lab and let you know if I find any problem?
    Also can you post the checksum and size of your installer?
    Thanks,
    Platform team
    BEA Systems

    Petri Vškevšinen wrote:
    >Hello
    >
    >I have a problem installing Weblogic Server 8.1sp2 on a linux (pentium)
    >server.
    >
    >Everything seems to go just fine until JDK installation..
    >
    ><-------------------------------------------- BEA Installer - WebLogic
    >Platform 8.1 SP2 ------------------------------------------->
    >
    >Installing JDK....
    >
    >0% 25% 50% 75% 100%
    >[------------|------------|------------|------------]
    >[************************************************** *]
    >
    >*** ERROR *** Invalid Entry:
    >
    >[Exit][Previous][Next]>
    >
    >And then after a Control-C this message appears:
    >
    >** Error during execution, error code = 33280.
    >
    >The debug log of the installation is available at http://staff.akumiitti.fi/~pvakevai/log.log
    >
    >Does anyone have an idea whats wrong?
    >
    >Petri Vškevšinen



+ Reply to Thread