hi,

When I try to start the server I get the error message that goes like this

Starting WebLogic Server...
<140005> /home/anup555/bea/user_projects/anupdomain/./config.xml>
<090082> using realm myrealm.>
<000327> Admin Server "arunserver" for domain "anupdomain">
<000139>
<000138> from cluster mycluster on 237.0.0.1:7777>
<000133> with other running members of mycluster>
<000134> with 0 other running members of mycluster>
<000342> initialize the server: Fatal initialization exception
Throwable: java.lang.NullPointerException
java.lang.NullPointerException
at weblogic.transaction.internal.TransactionRecoveryS ervice.getOrCreate(TransactionRecoveryService.java :345)
at weblogic.transaction.internal.TransactionRecoveryS ervice.deployAllTransactionRecoveryServices(Transa ctionRecoveryService.java:390)
at weblogic.transaction.internal.TransactionRecoveryS ervice.resume(TransactionRecoveryService.java:160)
at weblogic.transaction.internal.TransactionService.r esume(TransactionService.java:138)
at weblogic.t3.srvr.ServerLifeCycleList.resume(Server LifeCycleList.java:65)
at weblogic.t3.srvr.T3Srvr.resume(T3Srvr.java:832)
at weblogic.t3.srvr.T3Srvr.run(T3Srvr.java:300)
at weblogic.Server.main(Server.java:32)
>

************************************************** *************************
The WebLogic Server did not start up properly.
Exception raised:
java.lang.NullPointerException
at weblogic.transaction.internal.TransactionRecoveryS ervice.getOrCreate(TransactionRecoveryService.java :345)
at weblogic.transaction.internal.TransactionRecoveryS ervice.deployAllTransactionRecoveryServices(Transa ctionRecoveryService.java:390)
at weblogic.transaction.internal.TransactionRecoveryS ervice.resume(TransactionRecoveryService.java:160)
at weblogic.transaction.internal.TransactionService.r esume(TransactionService.java:138)
at weblogic.t3.srvr.ServerLifeCycleList.resume(Server LifeCycleList.java:65)
at weblogic.t3.srvr.T3Srvr.resume(T3Srvr.java:832)
at weblogic.t3.srvr.T3Srvr.run(T3Srvr.java:300)
at weblogic.Server.main(Server.java:32)
Reason: Fatal initialization exception
Throwable: java.lang.NullPointerException
java.lang.NullPointerException
at weblogic.transaction.internal.TransactionRecoveryS ervice.getOrCreate(TransactionRecoveryService.java :345)
at weblogic.transaction.internal.TransactionRecoveryS ervice.deployAllTransactionRecoveryServices(Transa ctionRecoveryService.java:390)
at weblogic.transaction.internal.TransactionRecoveryS ervice.resume(TransactionRecoveryService.java:160)
at weblogic.transaction.internal.TransactionService.r esume(TransactionService.java:138)
at weblogic.t3.srvr.ServerLifeCycleList.resume(Server LifeCycleList.java:65)
at weblogic.t3.srvr.T3Srvr.resume(T3Srvr.java:832)
at weblogic.t3.srvr.T3Srvr.run(T3Srvr.java:300)
at weblogic.Server.main(Server.java:32)
************************************************** *************************
++ set +x

I have tried changing the path bea/weblogic700/server/lib/linux/i686 to bea/weblogic700/server/lib/linux/i586
it didnt help ,then I iuninstalled and installed weblogic it didnt help .Anybody
has any suggestions

Thanks in advance

Anup