do i need to install sp2 and sp3 before if want to install sp4 on wl7.0 - Weblogic

This is a discussion on do i need to install sp2 and sp3 before if want to install sp4 on wl7.0 - Weblogic ; do i need to install sp2 and sp3 before if want to install sp4 on wl7.0...

+ Reply to Thread
Results 1 to 2 of 2

Thread: do i need to install sp2 and sp3 before if want to install sp4 on wl7.0

  1. do i need to install sp2 and sp3 before if want to install sp4 on wl7.0

    do i need to install sp2 and sp3 before if want to install sp4 on wl7.0

  2. Re: do i need to install sp2 and sp3 before if want to install sp4 on wl7.0

    soumikmandal@yahoo.com (soumik) wrote in message news:<786dbe5e.0312190921.4ad288be@posting.google.com>...
    > do i need to install sp2 and sp3 before if want to install sp4 on wl7.0?


    No. Service Pack 4 (7.0.4.0) contains all previous patches.

    The only exception would be a requirement to roll-back to previous
    service packs. In most cases, this is not necessary or desirable.


    Brian J. Mitchell
    Systems Administrator, TRX

+ Reply to Thread