We have the same problem, but we are on WLS 6.1 SP 4. Do we need to install this "rolling patch" as well? Are "rolling patches" not included in service packs?