Install RH9 error with product maintenance level - Weblogic

This is a discussion on Install RH9 error with product maintenance level - Weblogic ; java version "1.4.2_01" Install on RedHat 9 The installer comes up with the first panel asking me to select a BEA home. I select create a new BEA home. I click on next and get the following error: The product ...

+ Reply to Thread
Results 1 to 6 of 6

Thread: Install RH9 error with product maintenance level

  1. Install RH9 error with product maintenance level


    java version "1.4.2_01"
    Install on RedHat 9

    The installer comes up with the first panel asking me to select a BEA home. I
    select create a new BEA home. I click on next and get the following error:

    The product maintenance level of the current installer (8.1.1.0) is not compatible
    with the maintenance level of the product installed on your system (). Please
    obtain a campatible installer or performance (sic) maintenance on your current
    system to achieve the desired level.

    I have been able to get beyond this.

    --Kurt


  2. Re: Install RH9 error with product maintenance level


    Hi,
    Just wondering if you are still having this problem or you have found the solution?
    Please let us know.
    regards,
    Platform Team.

    "Kurt Guenther" wrote:
    >
    >java version "1.4.2_01"
    >Install on RedHat 9
    >
    >The installer comes up with the first panel asking me to select a BEA
    >home. I
    >select create a new BEA home. I click on next and get the following
    >error:
    >
    >The product maintenance level of the current installer (8.1.1.0) is not
    >compatible
    >with the maintenance level of the product installed on your system ().
    > Please
    >obtain a campatible installer or performance (sic) maintenance on your
    >current
    >system to achieve the desired level.
    >
    >I have been able to get beyond this.
    >
    >--Kurt
    >



  3. Re: Install RH9 error with product maintenance level

    Found the following on the BEA website:
    " You cannot reinstall the same version of WebLogic Platform or any of its components over a previous WebLogic Platform installation of the same components—in the same BEA Home directory or in the same file location. You can, however, add components to an existing installation. For example, you can install WebLogic Server during one installation, and WebLogic Integration or WebLogic Portal during a separate installation.

    To reinstall the same version of one of the product components or the entire WebLogic Platform distribution in the same location, you must first uninstall the previous installation.

    If you try to install a copy of WebLogic Platform 8.1 in a BEA Home directory that already contains an 8.1 installation, the installation program displays an error message. An example of the error messages displayed is shown in the following table.


    If you try to install...

    8.1 SP3
    In a directory that contains...


    8.1 SP2

    You get an error message that says:

    The product maintenance level of the current installer (8.1.3.0) is not compatible with the maintenance level of the product installed on your system (8.1.2.0). Please obtain a compatible installer or perform maintenance on your current system to achieve the desired level."


    I found out that the same holds for trying to go from 8.1.1 to 8.1.2

  4. Re: Install RH9 error with product maintenance level

    I had a same problem and didn't
    find any documentation on BEA website
    whether it is possible or how to upgrade
    8.1 from SP1 or SP2 to SP3. Not a word.

  5. Re: Install RH9 error with product maintenance level

    the whole idea of "upgrading" is rather elusive. like most of the others mentioned here - had to uninstall 8.1.2.0 to install 8.1.3.0.
    from my research on the bea site it appears that only the folks that have purchased the product are able to install upgrade patches

    from http://support.bea.com/help/help_pag...qs.jsp#Patches ::

    Q: How do I download just a service pack?
    A: Service packs are available individually for download to Contract Support Customers. As detailed above, log in to eSupport and navigate to Product Download and Service packs in the left navigation bar. Choose the product of interest and follow links to the version and service pack you are interested in.

    can someone [pls.] prove me wrong...

  6. Re: Install RH9 error with product maintenance level


+ Reply to Thread