can't send message to jms secure queue - Weblogic

This is a discussion on can't send message to jms secure queue - Weblogic ; Hi, I configured my JMS queue to be password protected in weblogic 8 (sp2) by assigning a security policy to the queue, the security policy only allows administrators to send/receive/browse the queue. Then I tried to make a connection using ...

+ Reply to Thread
Results 1 to 4 of 4

Thread: can't send message to jms secure queue

  1. can't send message to jms secure queue

    Hi, I configured my JMS queue to be password protected in weblogic 8 (sp2) by assigning a security policy to the queue, the security policy only allows administrators to send/receive/browse the queue. Then I tried to make a connection using the correct username/password, and send messages to this queue. The connection is created succesfully, but send operation get a "access denied" SecuirtyException.

    Any idea what might went wrong? Is it a bug?
    Thanks
    Haijun

  2. Re: can't send message to jms secure queue

    anybody has tried the same thing before? if it worked, can somebody post a reply so that I know it is my configuration problem? if you encountered the same problem, post a reply too so that I know I am not alone :-(

  3. Re: can't send message to jms secure queue

    even i am facing the same issue. if any body solved this issue, please share the solution.

  4. Re: can't send message to jms secure queue

    I'm like you, because i'm not paying for bandwidth i wouldn't press charges, i would secure my line just for the simple fact i don't know whos on the other end and if they are doing illegal things, i would have charges pressed against me.

+ Reply to Thread