Hi,
I am very much new in the field of webserver, RPS, SSL & such stuff. So, i
request to give me a detailed explanation on the following problem ----

I have newly installed certnew.cer & CertNewCA.cer in my system.

Following is the port number that I have given:
Weblogic server (HTTP): 8001
Weblogic server (HTTPS): 8100
Proxy server (HTTP): 5001
Proxy server (HTTPS): 5100
I am using Weblogic as RPS.

Now my URL hits the proxy server through HTTPS i.e. using the port-5100.
It connects fine. But when i execute a process , I see the following error in
the command window ---

ssl_debug(1): Starting handshake...
ssl_debug(1): Sending v2 client_hello message, requesting version 3.1...
ssl_debug(1): Received v3 server_hello handshake message.
ssl_debug(1): Server selected SSL version 3.1.
ssl_debug(1): Server created new session 06:5D:31:76:55:35A:00...
ssl_debug(1): CipherSuite selected by server: SSL_RSA_WITH_RC4_128_MD5
ssl_debug(1): CompressionMethod selected by server: NULL
ssl_debug(1): Received certificate handshake message with server certificate.
ssl_debug(1): Server sent a 512 bit RSA certificate, chain has 1 elements.
ssl_debug(1): ChainVerifier: No trusted certificate found, rejected.
ssl_debug(1): Sending alert: Alert Fatal: bad certificate
ssl_debug(1): Shutting down SSL layer...
ssl_debug(1): SSLException while handshaking: Server certificate rejected by
ChainVerifier
ssl_debug(1): Sending alert: Alert Fatal: handshake failure
ssl_debug(1): Shutting down SSL layer...
ssl_debug(1): Shutting down SSL layer...
ssl_debug(1): Shutting down SSL layer...
ssl_debug(1): Closing transport...