Need New Security changes - Weblogic

This is a discussion on Need New Security changes - Weblogic ; Hi All, I did some changes in the security configurations.and when I restarted WLS it is not restarting saying weblogic user is not permitted to boot the server. I changed the script and added the -Dweblogic.safeCommoBoot=true .But it is the ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: Need New Security changes

  1. Need New Security changes


    Hi All,

    I did some changes in the security configurations.and when I restarted WLS it
    is not restarting
    saying weblogic user is not permitted to boot the server.
    I changed the script and added the -Dweblogic.safeCommoBoot=true .But it is the
    same case.
    what to do to get fresh security settings .I dont need the changed one anymore.

    Thanks
    srsl

  2. Re: Need New Security changes


    "srsl" wrote in message
    news:3f54fd5d$1@newsgroups.bea.com...
    >
    > Hi All,
    >
    > I did some changes in the security configurations.and when I restarted WLS

    it
    > is not restarting
    > saying weblogic user is not permitted to boot the server.
    > I changed the script and added the -Dweblogic.safeCommoBoot=true .But it

    is the
    > same case.
    > what to do to get fresh security settings .I dont need the changed one

    anymore.
    >

    The safeCommoBoot switch documentation is as follows:

    It is easy to make a mistake when configuring a new security realm or
    security providers. A mistake may make it impossible to boot the server or
    correct the mistake. Use the following command-line argument to revert to
    the last security configuration:
    -Dweblogic.safeCommoBoot=true

    -------------

    If you do not want to save the current security settings (and this is 7.0),
    then you can rename the

    userConfig directory. The next reboot should start with the default security
    configuration.






+ Reply to Thread