setting initial timeout for login - Weblogic

This is a discussion on setting initial timeout for login - Weblogic ; I am using FORM based authentication for my portal. Default installation appears to restrict the time a user is authenticated very shortly. Where can I change this setting and what should I put if it is in the web.xml or ...

+ Reply to Thread
Results 1 to 3 of 3

Thread: setting initial timeout for login

  1. setting initial timeout for login


    I am using FORM based authentication for my portal. Default installation appears
    to restrict the time a user is authenticated very shortly. Where can I change
    this setting and what should I put if it is in the web.xml or weblogic.xml?

    Thanks!

    Eric

  2. Re: setting initial timeout for login

    From: "Peter"
    Newsgroups: weblogic.developer.interest.security
    References: <3f33ef82$1@newsgroups.bea.com>
    Subject: Re: setting initial timeout for login
    Date: Fri, 15 Aug 2003 08:29:34 -0400
    Lines: 25
    X-Priority: 3
    X-MSMail-Priority: Normal
    X-Newsreader: Microsoft Outlook Express 6.00.2600.0000
    X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2600.0000
    NNTP-Posting-Host: 216.148.48.18
    X-Original-NNTP-Posting-Host: 216.148.48.18
    Message-ID: <3f3cd23f@newsgroups.bea.com>
    X-Trace: newsgroups.bea.com 1060950591 216.148.48.18 (15 Aug 2003 05:29:51 -0700)
    X-Original-Trace: 15 Aug 2003 05:29:51 -0700, 216.148.48.18
    Organization: BEA NEWS SITE
    XPident: Unknown
    Path: newsgroups.bea.com!not-for-mail
    Xref: newsgroups.bea.com weblogic.developer.interest.security:10526


    "Eric Ballou" wrote in message
    news:3f33ef82$1@newsgroups.bea.com...
    >
    > I am using FORM based authentication for my portal. Default installation

    appears
    > to restrict the time a user is authenticated very shortly. Where can I

    change
    > this setting and what should I put if it is in the web.xml or

    weblogic.xml?
    >
    > Thanks!
    >


    Could you provide more information on the problem? It is hard to tell what
    is going wrong without more
    info.

    One engineer suggested it might be the result of a keep-alive session where
    the idle time
    for a connection with no traffic has expired





  3. Re: setting initial timeout for login


    Peter-

    I basically have a setup similar to the e2ePortalProject in samples, e2ePortal.
    I have a default installation and haven't changed any session timeouts, etc.


    If it is an idle time issue, where could that be changed to a longer duration?
    What I am experiencing is logging in, doing some browsing in a portal, checking
    some code/making changes behind the scenes or looking at some paperwork and then
    navigating, or attempting to navigate. I am not sure of the average time I take
    to get back, but it is in the neighborhood of around 30 seconds.

    Eric

    "Peter" wrote:
    >
    >"Eric Ballou" wrote in message
    >news:3f33ef82$1@newsgroups.bea.com...
    >>
    >> I am using FORM based authentication for my portal. Default installation

    >appears
    >> to restrict the time a user is authenticated very shortly. Where can

    >I
    >change
    >> this setting and what should I put if it is in the web.xml or

    >weblogic.xml?
    >>
    >> Thanks!
    >>

    >
    >Could you provide more information on the problem? It is hard to tell
    >what
    >is going wrong without more
    >info.
    >
    >One engineer suggested it might be the result of a keep-alive session
    >where
    >the idle time
    >for a connection with no traffic has expired
    >
    >
    >
    >



+ Reply to Thread