From: "Peter"
Newsgroups: weblogic.developer.interest.security
References: <8b00e6ae.0308050115.e85115f@posting.google.com>
Subject: Re: EmbeddedLDAP.lok - java.io.IOException
Date: Thu, 7 Aug 2003 08:48:47 -0400
Lines: 29
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2600.0000
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2600.0000
NNTP-Posting-Host: 216.148.48.18
X-Original-NNTP-Posting-Host: 216.148.48.18
Message-ID: <3f324ac1@newsgroups.bea.com>
X-Trace: newsgroups.bea.com 1060260545 216.148.48.18 (7 Aug 2003 05:49:05 -0700)
X-Original-Trace: 7 Aug 2003 05:49:05 -0700, 216.148.48.18
Organization: BEA NEWS SITE
XPident: Unknown
Path: newsgroups.bea.com!not-for-mail
Xref: newsgroups.bea.com weblogic.developer.interest.security:10461


"Jeeji" wrote in message
news:8b00e6ae.0308050115.e85115f@posting.google.co m...
> Hi All,
>
> I am trying to start the weblogic server. It starts properly, but with
> the following error. This error is causing problems for me because
> after the server has started, I need to change the default realm to my
> custom realm. Because of this error, I am not able to do so.
>
> Any help on this will be appreciated.
>
> Thanks,
> Jeeji.
>


The LDAP servers needs the .lok file to ensure that only one instance of a
WLS
server is using the directory.

It appears deployment is somehow trying to copy the ldapfiles directory.
What do
you mean by - after the server has started, I need to change the default
realm to my
custom realm?