Re: Getting security issue on EJB after upgrading to SP1 - Weblogic

This is a discussion on Re: Getting security issue on EJB after upgrading to SP1 - Weblogic ; "justin han****" wrote in message news:3f2fd549@newsgroups.bea.com... > > I am getting the following error message in the console when I try to deploy an > EAR file. > > "Access not allowed for subject: principals=[], on ResourceType: ApplicationConfig" > > ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: Re: Getting security issue on EJB after upgrading to SP1

  1. Re: Getting security issue on EJB after upgrading to SP1


    "justin han****" wrote in message
    news:3f2fd549@newsgroups.bea.com...
    >
    > I am getting the following error message in the console when I try to

    deploy an
    > EAR file.
    >
    > "Access not allowed for subject: principals=[], on ResourceType:

    ApplicationConfig"
    >
    > The EAR file deploys without issue prior to applying SP1. Any ideas?

    Many thanks.
    >


    What is the call stack?




  2. Re: Getting security issue on EJB after upgrading to SP1


    "Justin" wrote in message
    news:3f39005a$1@newsgroups.bea.com...
    >
    > Peter,
    >
    > This is the error log from the WebLogic console
    >
    > Deployer:149033]preparing application sim_acm_app on myserver
    > [Deployer:149033]prepared application sim_acm_app on myserver
    > [Deployer:149033]activating application sim_acm_app on myserver
    > [Deployer:149034]An exception occurred for task [Deployer:149026]Deploy

    application
    > sim_acm_app on myserver.: Access not allowed for subject: principals=[],

    on ResourceType:
    > ApplicationConfig Action: execute, Target: notifyDeployment.


    I would file a support case.



+ Reply to Thread