Re: Cannot Monitor Durable Subscribers in WebLogic 8.1 - Weblogic

This is a discussion on Re: Cannot Monitor Durable Subscribers in WebLogic 8.1 - Weblogic ; This should be fixed in SP2. Suresh Vallabhaneni wrote: > > > We've migrated our application from 6.1 to 8.1. Monitor all Durable Subscribers... > under JMS in Weblogic Admin Console in 8.1 doesnot work. The same application > deployed ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: Re: Cannot Monitor Durable Subscribers in WebLogic 8.1

  1. Re: Cannot Monitor Durable Subscribers in WebLogic 8.1

    This should be fixed in SP2.

    Suresh Vallabhaneni wrote:
    >
    >
    > We've migrated our application from 6.1 to 8.1. Monitor all Durable Subscribers...
    > under JMS in Weblogic Admin Console in 8.1 doesnot work. The same application
    > deployed in 6.1 works fine. Please see the attached document containing bitmaps
    > of both console screen shots. Is this a known bug? Is there a workaround?
    > thanks in advance
    > Suresh


    --
    Rajesh Mirchandani
    Developer Relations Engineer
    BEA Support


  2. Re: Cannot Monitor Durable Subscribers in WebLogic 8.1


    Hi Rajesh
    Thanks for the quick reply. We've tried with SP2 but the problem still seems to
    be around. Can you please confirm in which version this is fixed?
    thanks in advance
    Suresh

    Rajesh Mirchandani wrote:
    >This should be fixed in SP2.
    >
    >Suresh Vallabhaneni wrote:
    >>
    >>
    >> We've migrated our application from 6.1 to 8.1. Monitor all Durable

    >Subscribers...
    >> under JMS in Weblogic Admin Console in 8.1 doesnot work. The same application
    >> deployed in 6.1 works fine. Please see the attached document containing

    >bitmaps
    >> of both console screen shots. Is this a known bug? Is there a workaround?
    >> thanks in advance
    >> Suresh

    >
    >--
    >Rajesh Mirchandani
    >Developer Relations Engineer
    >BEA Support
    >



+ Reply to Thread