Shutting down the servers from admin console - Weblogic

This is a discussion on Shutting down the servers from admin console - Weblogic ; I have faced this problem number of times. Pleasee help me if anyone can, as what am i doing wrong. I have 4 server instances up and running. 2 of these instances are also part of a cluster. I start ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: Shutting down the servers from admin console

  1. Shutting down the servers from admin console

    I have faced this problem number of times. Pleasee help me if anyone can, as what am i doing wrong.

    I have 4 server instances up and running. 2 of these instances are also part of a cluster.

    I start them and all the instances are up and running( with basic configuration) Server state changes to RUNNING.

    Now when i come back next day and check the state, its still RUNNING ( as it should be).

    I stop the server one by one (gracefull-shut-down) for 4 out of 5 servers. All of them switch to state SUSPENDED.

    ----------------------------------------------
    Name Listen Port Listen Port Enabled State
    ----------------------------------------------
    new_managedServer_10 7051 true SUSPENDING
    new_managedServer_11 7052 true SUSPENDING
    new_managedServer_12 7053 true SUSPENDING
    new_managedServer_13 7054 true SUSPENDING
    tsiserver 7050 true RUNNING

    The Status in Server-General-Control tab shows Task-In-Progeres, even after hours of stopping the server. The 'start my server' link is not activated.

    Please help me in this.

    Regards
    Amit

  2. Re: Shutting down the servers from admin console

    What version of WebLogic are you using. This looks like a bug and , I believe it was addressed in a later service pack. You should file a support case to get a patch for your server version.

+ Reply to Thread