System in the cluster not responding - Weblogic

This is a discussion on System in the cluster not responding - Weblogic ; Hi, We are runing a weblogic cluster with a shared hard disk , with two weblogic instances on 120.120.120.120 and 120.120.120.121 , this is the stacktrace of the former instance . By this I feel that the other server has ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: System in the cluster not responding

  1. System in the cluster not responding


    Hi,
    We are runing a weblogic cluster with a shared hard disk , with two weblogic instances
    on 120.120.120.120 and 120.120.120.121 , this is the stacktrace of the former
    instance .

    By this I feel that the other server has gone down while this system is pinging
    trying to find out whether it is up.

    Does anyone else has any other views on this ? Can there be any other cause for
    this ?

    Regards
    Mahendra

    <10:12:23.371> [StartupThread] : log --------> -------------getMonitorRef
    entry ----------
    Mon Jan 26 10:12:24 EST 2004: Bootstrap unable to get a t3 connection
    to abcdefbea01/120.120.120.121
    javax.naming.CommunicationException. Root exception is java.net.ConnectException:
    No server found at T3://120.120.120.121:7001
    at java.lang.Throwable.fillInStackTrace(Native Method)
    at java.lang.Throwable.fillInStackTrace(Compiled Code)
    at java.lang.Throwable.(Compiled Code)
    at java.lang.Exception.(Compiled Code)
    at java.io.IOException.(Compiled Code)
    at java.net.SocketException.(SocketException.java:36)
    at java.net.ConnectException.(ConnectException.java:34)
    at weblogic.rjvm.RJVMFinder.findOrCreate(Compiled Code)
    at weblogic.rjvm.ServerURL.findOrCreateRJVM(Compiled Code)
    at weblogic.jndi.WLInitialContextFactoryDelegate.getI nitialContext(Compiled Code)
    at weblogic.jndi.Environment.getContext(Compiled Code)
    at weblogic.jndi.Environment.getInitialContext(Compil ed Code)
    at weblogic.rmi.Naming.getContext(Naming.java:225)
    at weblogic.rmi.Naming.lookup(Naming.java:67)
    at com.pindartech.clipper.proofing.ProofRunMonitorImp l.getMonitorRef(ProofRunMonitorImpl.java:1916)
    at com.pindartech.clipper.proofing.ProofRunMonitorImp l.isLastInQueueAlive(ProofRunMonitorImpl.java:1271 )
    at com.pindartech.clipper.proofing.ProofRunMonitorImp l.initProofRunMonitorImpl(ProofRunMonitorImpl.java :248)
    at com.pindartech.clipper.proofing.ProofRunMonitorImp l.startup(ProofRunMonitorImpl.java:190)
    at weblogic.t3.srvr.StartupThread.runStartup(StartupT hread.java:182)
    at weblogic.t3.srvr.StartupThread.doWork(Compiled Code)
    at weblogic.t3.srvr.PropertyExecuteThread.run(Propert yExecuteThread.java:62)

    --------------- nested within: ------------------
    weblogic.rmi.UnknownHostException: Could not init server [T3://120.120.120.121:7001/ProofRunMonitor120.120.120.121]
    - with nested exception:
    [javax.naming.CommunicationException [Root exception is java.net.ConnectException:
    No server found at T3://120.120.120.121:7001]]
    at java.lang.Throwable.fillInStackTrace(Native Method)
    at java.lang.Throwable.fillInStackTrace(Compiled Code)
    at java.lang.Throwable.(Compiled Code)
    at java.lang.Exception.(Compiled Code)
    at java.io.IOException.(Compiled Code)
    at weblogic.common.T3Exception.(T3Exception.java:47)
    at weblogic.rmi.RemoteException.(RemoteException.java:41)
    at weblogic.rmi.UnknownHostException.(UnknownHostException.java:32)
    at weblogic.rmi.Naming.getContext(Naming.java:228)
    at weblogic.rmi.Naming.lookup(Naming.java:67)
    at com.pindartech.clipper.proofing.ProofRunMonitorImp l.getMonitorRef(ProofRunMonitorImpl.java:1916)
    at com.pindartech.clipper.proofing.ProofRunMonitorImp l.isLastInQueueAlive(ProofRunMonitorImpl.java:1271 )
    at com.pindartech.clipper.proofing.ProofRunMonitorImp l.initProofRunMonitorImpl(ProofRunMonitorImpl.java :248)
    at com.pindartech.clipper.proofing.ProofRunMonitorImp l.startup(ProofRunMonitorImpl.java:190)
    at weblogic.t3.srvr.StartupThread.runStartup(StartupT hread.java:182)
    at weblogic.t3.srvr.StartupThread.doWork(Compiled Code)
    at weblogic.t3.srvr.PropertyExecuteThread.run(Propert yExecuteThread.java:62)

  2. Re: System in the cluster not responding


    How did you configured the managed servers. did you configured your managed server
    with different port. Can you please send config.xml file.