Connecting Unix & Windows - Weblogic

This is a discussion on Connecting Unix & Windows - Weblogic ; I have an AdminServer running on Solaris. I Configure a managed server for my Windows machine and try to start the managed server on Windows. It gives me an error @server it says and on the windows it says http://10.134.22.84:8050/wl_manageme...nal2/Bootstrap ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: Connecting Unix & Windows

  1. Connecting Unix & Windows

    I have an AdminServer running on Solaris.
    I Configure a managed server for my Windows machine and try to start the managed server on Windows.

    It gives me an error @server it says


    and on the windows it says

    http://10.134.22.84:8050/wl_manageme...nal2/Bootstrap.
    java.io.FileNotFoundException: Response: '409: Conflict' for url: 'http://10.134.22.84:8050/wl_management_internal2/Bootstrap'
    at weblogic.net.http.HttpURLConnection.getInputStream (HttpURLConnection.java:370)
    at weblogic.management.Admin.checkAdminServerIsRunnin g(Admin.java:1387)
    at weblogic.management.Admin.isAdminServerRunning(Adm in.java:1457)
    at weblogic.management.Admin.createInstance(Admin.jav a:1260)
    at weblogic.t3.srvr.T3Srvr.initializeHere(T3Srvr.java :714)
    at weblogic.t3.srvr.T3Srvr.initialize(T3Srvr.java:626 )
    at weblogic.t3.srvr.T3Srvr.run(T3Srvr.java:339)
    at weblogic.Server.main(Server.java:32)
    >


    Not sure whats wrong. on Win and Solaris I have a WLS8.1 SP1 installation.

    Running admin & managed servers on the same box (whether Win2K or Solaris works fine)


  2. Re: Connecting Unix & Windows

    I think to run the managed server on a different machine but belonging to the same domain of solaris , you have to configure a node manager on windows machine
    and start node manager and then start the managed server from the soalris admin console.

    Karthi
    "a" wrote in message news:3fc37e68@newsgroups.bea.com...
    I have an AdminServer running on Solaris.
    I Configure a managed server for my Windows machine and try to start the managed server on Windows.

    It gives me an error @server it says


    and on the windows it says

    http://10.134.22.84:8050/wl_manageme...nal2/Bootstrap.
    java.io.FileNotFoundException: Response: '409: Conflict' for url: 'http://10.134.22.84:8050/wl_management_internal2/Bootstrap'
    at weblogic.net.http.HttpURLConnection.getInputStream (HttpURLConnection.java:370)
    at weblogic.management.Admin.checkAdminServerIsRunnin g(Admin.java:1387)
    at weblogic.management.Admin.isAdminServerRunning(Adm in.java:1457)
    at weblogic.management.Admin.createInstance(Admin.jav a:1260)
    at weblogic.t3.srvr.T3Srvr.initializeHere(T3Srvr.java :714)
    at weblogic.t3.srvr.T3Srvr.initialize(T3Srvr.java:626 )
    at weblogic.t3.srvr.T3Srvr.run(T3Srvr.java:339)
    at weblogic.Server.main(Server.java:32)
    >


    Not sure whats wrong. on Win and Solaris I have a WLS8.1 SP1 installation.

    Running admin & managed servers on the same box (whether Win2K or Solaris works fine)


+ Reply to Thread