Hi,
I build vxWorks 6.6 image, and my processor is PPC8313.
Now, I have a problem in the network, I put my debug information to you, pls help me find out where the problem! Thank you!

The following text is my debug information.

-> vxBusShow
Registered Bus Types:
MII_Bus @ 0x001211ec
PCI_Bus @ 0x0011edcc
Local_Bus @ 0x0011ee2c

Registered Device Drivers:
ppcIntCtlr at 0x0011fcb8 on bus Local_Bus, funcs @ 0x0011fcac
VxBus version 2
quiccIntCtlr at 0x00120e58 on bus Local_Bus, funcs @ 0x00120e24
quiccEngineIntCtlr at 0x00120de4 on bus Local_Bus, funcs @ 0x00120db0
quiccTimerDev at 0x00121514 on bus Local_Bus, funcs @ 0x001214f8
VxBus version 2
motetsec at 0x0011f608 on bus Local_Bus, funcs @ 0x0011f4e0
ns16550 at 0x00121430 on bus Local_Bus, funcs @ 0x001213c0
ns16550 at 0x001213e8 on bus PCI_Bus, funcs @ 0x001213c0
ppcDecTimerDev at 0x001214b8 on bus Local_Bus, funcs @ 0x0012149c
mv88E1x11Phy at 0x001212c8 on bus MII_Bus, funcs @ 0x00121298
bcm54xxPhy at 0x00121234 on bus MII_Bus, funcs @ 0x00121228
genericPhy at 0x00121334 on bus MII_Bus, funcs @ 0x00121328
miiBus at 0x001211a4 on bus PCI_Bus, funcs @ 0x00121148
miiBus at 0x00121164 on bus Local_Bus, funcs @ 0x00121148
plbCtlr at 0x0011ee54 on bus Local_Bus, funcs @ 0x0011ee48

Busses and Devices Present:
Local_Bus @ 0x00140028 with bridge @ 0x0011ee94
Device Instances:
quiccIntCtlr unit 0 on Local_Bus @ 0x00140fe8 with busInfo 0x00000000
ppcIntCtlr unit 0 on Local_Bus @ 0x001410e8 with busInfo 0x00000000
motetsec unit 0 on Local_Bus @ 0x001411e8 with busInfo 0x00000000
motetsec unit 1 on Local_Bus @ 0x001412e8 with busInfo 0x00000000
ppcDecTimerDev unit 0 on Local_Bus @ 0x001413e8 with busInfo 0x00000000
quiccTimerDev unit 0 on Local_Bus @ 0x001414e8 with busInfo 0x00000000
quiccTimerDev unit 1 on Local_Bus @ 0x001415e8 with busInfo 0x00000000
ns16550 unit 0 on Local_Bus @ 0x001416e8 with busInfo 0x00000000
ns16550 unit 1 on Local_Bus @ 0x001418e8 with busInfo 0x00000000
miiBus unit 0 on Local_Bus @ 0x00141de8 with busInfo 0x001406a8
miiBus unit 1 on Local_Bus @ 0x00145fe8 with busInfo 0x001406e8
Orphan Devices:
legacy unit 0 on Local_Bus @ 0x00141ae8 with busInfo 0x00000000
MII_Bus @ 0x001406a8 with bridge @ 0x00141de8
Device Instances:
Orphan Devices:
MII_Bus @ 0x001406e8 with bridge @ 0x00145fe8
Device Instances:
Orphan Devices:

value = 1 = 0x1
-> ifconfig
lo0 Link type:Local loopback Queue:none
inet 127.0.0.1 mask 255.255.255.255
inet 224.0.0.1 mask 240.0.0.0
UP RUNNING LOOPBACK MULTICAST
MTU:1500 metric:1 VR:0 ifindex:1
RX packets:8 mcast:0 errors:0 dropped:0
TX packets:8 mcast:0 errors:0
collisions:0 unsupported proto:0
RX bytes:672 TX bytes:672

motetsec1 Link type:Ethernet HWaddr 00:a0:1e:93:31:36 Queue:none
capabilities: TXCSUM TX6CSUM
inet 192.168.0.177 mask 255.255.255.255
inet 224.0.0.1 mask 240.0.0.0
UP SIMPLEX BROADCAST MULTICAST
MTU:1500 metric:1 VR:0 ifindex:2
RX packets:0 mcast:0 errors:0 dropped:136
TX packets:0 mcast:0 errors:0
collisions:0 unsupported proto:0
RX bytes:0 TX bytes:0

value = 0 = 0x0
-> ping "192.168.0.177"

Pinging 8313 (192.168.0.177) with 64 bytes of data:
Reply from 192.168.0.177 bytes=64 time=0ms ttl=64
Reply from 192.168.0.177 bytes=64 time=0ms ttl=64
Reply from 192.168.0.177 bytes=64 time=0ms ttl=64
Reply from 192.168.0.177 bytes=64 time=0ms ttl=64

--- 8313 ping statistics ---
4 packets transmitted, 4 received, 0% packet loss, time 4000 ms
rtt min/avg/max = 0/0/0 ms
value = 0 = 0x0
-> ping "192.168.0.39"

Pinging host (192.168.0.39) with 64 bytes of data:
Echo request operation failed: Network is unreachable (51)
value = -1 = 0xffffffff
->