WorkBench 2.6/VxWorks 5.5.1 - VxWorks

This is a discussion on WorkBench 2.6/VxWorks 5.5.1 - VxWorks ; Hi friends, I have a VxWorks 5.5.1 BSP and it is compiled and tested with Tornado 2.2.1. I want to build (compile) the same VxWorks 5.5.1 BSP and VxWorks image (5.5.1 Version) into WorkBench 2.6. Is it possible, i.e. compile ...

+ Reply to Thread
Results 1 to 5 of 5

Thread: WorkBench 2.6/VxWorks 5.5.1

  1. WorkBench 2.6/VxWorks 5.5.1

    Hi friends,

    I have a VxWorks 5.5.1 BSP and it is compiled and tested with
    Tornado 2.2.1.

    I want to build (compile) the same VxWorks 5.5.1 BSP and VxWorks
    image (5.5.1 Version) into WorkBench 2.6. Is it possible, i.e.
    compile the VxWorks 5.5.1 OS in
    WorkBench 2.6. Is the WorkBench 2.6 supporting this option?

    The requirement is, compile the VxWorks 5.5.1 BSP with WorkBench 2.6
    instead of Tornado 2.2.1.

    In default, WorkBench 2.6 supports the VxWorks 6.5. The arch is
    X86.

    What I have to do? Please give your suggestions.

    -Thanks
    K.Ananth


  2. Re: WorkBench 2.6/VxWorks 5.5.1

    On Aug 13, 9:29 pm, ananthk...@gmail.com wrote:
    > Hi friends,
    >
    > I have a VxWorks 5.5.1 BSP and it is compiled and tested with
    > Tornado 2.2.1.
    >
    > I want to build (compile) the same VxWorks 5.5.1 BSP and VxWorks
    > image (5.5.1 Version) into WorkBench 2.6. Is it possible, i.e.
    > compile the VxWorks 5.5.1 OS in
    > WorkBench 2.6. Is the WorkBench 2.6 supporting this option?
    >
    > The requirement is, compile the VxWorks 5.5.1 BSP with WorkBench 2.6
    > instead of Tornado 2.2.1.
    >
    > In default, WorkBench 2.6 supports the VxWorks 6.5. The arch is
    > X86.
    >
    > What I have to do? Please give your suggestions.
    >
    > -Thanks
    > K.Ananth


    You have to Migrate the vxWorks 5.5.1 BSP to vxWorks 6.5 inorder to
    make the BSP work.

    Regards,
    Vij


  3. Re: WorkBench 2.6/VxWorks 5.5.1

    On Aug 13, 9:29 pm, ananthk...@gmail.com wrote:
    > Hi friends,
    >
    > I have a VxWorks 5.5.1 BSP and it is compiled and tested with
    > Tornado 2.2.1.
    >
    > I want to build (compile) the same VxWorks 5.5.1 BSP and VxWorks
    > image (5.5.1 Version) into WorkBench 2.6. Is it possible, i.e.
    > compile the VxWorks 5.5.1 OS in
    > WorkBench 2.6. Is the WorkBench 2.6 supporting this option?
    >
    > The requirement is, compile the VxWorks 5.5.1 BSP with WorkBench 2.6
    > instead of Tornado 2.2.1.
    >
    > In default, WorkBench 2.6 supports the VxWorks 6.5. The arch is
    > X86.
    >
    > What I have to do? Please give your suggestions.
    >
    > -Thanks
    > K.Ananth

    --------------------------------------------------------------------------------------------------------
    Hi,

    If you just want to compile using Workbench2.6, there is no need to
    migrate from Vx5.5 to Vx6.x.
    In WB2.6, create a new project as VxWorks5.5 image project and use the
    same.

    Regards,
    Giri.


  4. Re: WorkBench 2.6/VxWorks 5.5.1

    On Aug 14, 4:53 pm, girishankar wrote:
    > On Aug 13, 9:29 pm, ananthk...@gmail.com wrote:
    >
    >
    >
    > > Hi friends,

    >
    > > I have a VxWorks 5.5.1 BSP and it is compiled and tested with
    > > Tornado 2.2.1.

    >
    > > I want to build (compile) the same VxWorks 5.5.1 BSP and VxWorks
    > > image (5.5.1 Version) into WorkBench 2.6. Is it possible, i.e.
    > > compile the VxWorks 5.5.1 OS in
    > > WorkBench 2.6. Is the WorkBench 2.6 supporting this option?

    >
    > > The requirement is, compile the VxWorks 5.5.1 BSP with WorkBench 2.6
    > > instead of Tornado 2.2.1.

    >
    > > In default, WorkBench 2.6 supports the VxWorks 6.5. The arch is
    > > X86.

    >
    > > What I have to do? Please give your suggestions.

    >
    > > -Thanks
    > > K.Ananth

    >
    > ---------------------------------------------------------------------------*-----------------------------
    > Hi,
    >
    > If you just want to compile using Workbench2.6, there is no need to
    > migrate from Vx5.5 to Vx6.x.
    > In WB2.6, create a new project as VxWorks5.5 image project and use the
    > same.
    >
    > Regards,
    > Giri.- Hide quoted text -
    >
    > - Show quoted text -


    If I want to develop (Not just compilation) some applications or
    driver, can I use the WorkBench 2.6 instead of Tornado 2.2.1 with same
    VxWorks 5.5.1?

    Have you tried like this?

    Whether this setup will give any problem.

    Thank you for replies.

    -Regards,
    K.Ananth



  5. Re: WorkBench 2.6/VxWorks 5.5.1

    Hello K.Ananth,

    ananthk.12@gmail.com schrieb:
    > If I want to develop (Not just compilation) some applications or
    > driver, can I use the WorkBench 2.6 instead of Tornado 2.2.1 with same
    > VxWorks 5.5.1?
    >
    > Have you tried like this?


    There is a nice White paper on this topic. Martin Klaus from Wind River
    wrote the paper. Take a look at http://WindRiver.com.

    I use WRWB 2.6 on ColdFire VxWorks 5.5.1 successfully, but I could not
    make the target server work on WRWB 2.6.1. :-(


    --
    BaSystem Martin Raabe
    E: Martin.RaabeB-a-S-y-s-t-e-mde

+ Reply to Thread