Debugger is "Unattached"! - VxWorks

This is a discussion on Debugger is "Unattached"! - VxWorks ; Hi everybody , I have a target system on Vmware and may PC as the Host. The VxWorks runs successfully on target. I can luanch the TargetServer successfully too. All things seems ok , but , when I run the ...

+ Reply to Thread
Results 1 to 3 of 3

Thread: Debugger is "Unattached"!

  1. Debugger is "Unattached"!


    Hi everybody ,

    I have a target system on Vmware and may PC as the Host. The VxWorks
    runs successfully on target. I can luanch the TargetServer successfully
    too. All things seems ok , but , when I run the Debugger it shows the
    following message at the butten of its window :

    192.168..100@NR : Unattached

    What's wrong ? How can I debug my VxWorks?

    --


  2. Re: Debugger is "Unattached"!

    On 8 7 , 2 05 , TheBeast! wrote:
    > Hi everybody ,
    >
    > I have a target system on Vmware and may PC as the Host. The VxWorks
    > runs successfully on target. I can luanch the TargetServer successfully
    > too. All things seems ok , but , when I run the Debugger it shows the
    > following message at the butten of its window :
    >
    > 192.168..100@NR : Unattached
    >
    > What's wrong ? How can I debug my VxWorks?
    >
    > --

    When you need to debug certain task , you need attach the task. You
    can find the command in debug menu.
    However, if you need to debug multi task enviroment or interrupt, you
    need to attach to the system.


  3. Re: Debugger is "Unattached"!

    On Aug 7, 9:17 pm, ganyong wrote:
    > On 8 7 , 2 05 , TheBeast! wrote:> Hi everybody ,
    >
    > > I have a target system on Vmware and may PC as the Host. The VxWorks
    > > runs successfully on target. I can luanch the TargetServer successfully
    > > too. All things seems ok , but , when I run the Debugger it shows the
    > > following message at the butten of its window :

    >
    > > 192.168..100@NR : Unattached

    >
    > > What's wrong ? How can I debug my VxWorks?

    >
    > > --

    >
    > When you need to debug certain task , you need attach the task. You
    > can find the command in debug menu.
    > However, if you need to debug multi task enviroment or interrupt, you
    > need to attach to the system.




+ Reply to Thread