alpha 5/480 - VxWorks

This is a discussion on alpha 5/480 - VxWorks ; I have an alpha SBC 5/480 in a vme rack taking up slots 4 and 5, i keep getting random crashes on the sbc, an sbc in slots 1 and 2 is ok. The SBC takes a few attempts to ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: alpha 5/480

  1. alpha 5/480

    I have an alpha SBC 5/480 in a vme rack taking up slots 4 and 5, i keep
    getting random crashes on the sbc, an sbc in slots 1 and 2 is ok. The SBC
    takes a few attempts to boot correctly, i have to keep flicking the reset
    switch, sometime the LED display lights up all the segments, I have changed
    the SBC with a known working one and the fault still persists.

    When it does boot , it crashes intermittantly later on.

    ps ive had a vmetro in the subrack and there does not appear to be any bus
    errors

    Anyone help , before I go and change the whole vme subrack



  2. Re: alpha 5/480

    replaced VME rack and its sorted it!

    "chris" wrote in message
    news:45ec0514$1_1@glkas0286.greenlnk.net...
    >I have an alpha SBC 5/480 in a vme rack taking up slots 4 and 5, i keep
    >getting random crashes on the sbc, an sbc in slots 1 and 2 is ok. The SBC
    >takes a few attempts to boot correctly, i have to keep flicking the reset
    >switch, sometime the LED display lights up all the segments, I have changed
    >the SBC with a known working one and the fault still persists.
    >
    > When it does boot , it crashes intermittantly later on.
    >
    > ps ive had a vmetro in the subrack and there does not appear to be any
    > bus errors
    >
    > Anyone help , before I go and change the whole vme subrack
    >




+ Reply to Thread