Does anybody has any idea regarding the interrupt latency in VxWorks? - VxWorks

This is a discussion on Does anybody has any idea regarding the interrupt latency in VxWorks? - VxWorks ; Hi all, Does anybody have any idea about the interrupt latencies in VxWorks, when running on a 200MHz Coldfire processor(or any other processor). Is there any document on windriver site which states this for any standard architecture? If anyone of ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: Does anybody has any idea regarding the interrupt latency in VxWorks?

  1. Does anybody has any idea regarding the interrupt latency in VxWorks?

    Hi all,
    Does anybody have any idea about the interrupt latencies in VxWorks,
    when running on a 200MHz Coldfire processor(or any other processor).
    Is there any document on windriver site which states this for any
    standard architecture?
    If anyone of u is aware of these details, please inform me as early as
    possible.
    Thanks,
    rk.


  2. Re: Does anybody has any idea regarding the interrupt latency inVxWorks?

    Rahul wrote:
    > Hi all,
    > Does anybody have any idea about the interrupt latencies in VxWorks,
    > when running on a 200MHz Coldfire processor(or any other processor).
    > Is there any document on windriver site which states this for any
    > standard architecture?
    > If anyone of u is aware of these details, please inform me as early as
    > possible.
    > Thanks,
    > rk.
    >


    You can try to get this data from them but it is very hard to get and
    obviously you need to know the measurement approach/conditions that was
    used in order for it to be meaningful.

    I've not used that processor with vxWorks before but my guess would be
    something on the order of 6-30 microseconds depending on exactly what
    you are trying to measure.

+ Reply to Thread