Need help. V1.6++++ - VxWorks

This is a discussion on Need help. V1.6++++ - VxWorks ; Hi, I'm new to VxWorks. I have created the VxWorks boot rom image in the floppy using mkboot. But when I boot from floppy, the following is the output V1.6+++++++++++++++++++++++++++++++++++++++ the + sign fills almost half the screen then the ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: Need help. V1.6++++

  1. Need help. V1.6++++

    Hi,

    I'm new to VxWorks. I have created the VxWorks boot rom image in the
    floppy using mkboot. But when I boot from floppy, the following is
    the output

    V1.6+++++++++++++++++++++++++++++++++++++++

    the + sign fills almost half the screen then the system reboots.

    I have VxWorks 6.0/Workbench 2.2, my target is PcPentium4.

    I'm trying to boot on a PC with the specs below

    CPU: P4 3.0GHz
    Chipset: Intel D865GERG2

    Have tried suggestions from the previous two similar posts but still
    didn't work.

    Thanks in advance.


  2. Re: Need help. V1.6++++

    On Feb 8, 9:33 am, "ghet" wrote:
    > Hi,
    >
    > I'm new to VxWorks. I have created the VxWorks boot rom image in the
    > floppy using mkboot. But when I boot from floppy, the following is
    > the output
    >
    > V1.6+++++++++++++++++++++++++++++++++++++++
    >
    > the + sign fills almost half the screen then the system reboots.
    >
    > I have VxWorks 6.0/Workbench 2.2, my target is PcPentium4.
    >
    > I'm trying to boot on a PC with the specs below
    >
    > CPU: P4 3.0GHz
    > Chipset: Intel D865GERG2
    >
    > Have tried suggestions from the previous two similar posts but still
    > didn't work.
    >
    > Thanks in advance.


    ====
    just an update, windriver sent me a new bootrom.bin and it now
    works... thanks.


+ Reply to Thread