Boot floppy creation - VxWorks

This is a discussion on Boot floppy creation - VxWorks ; Hi , I have created the VxWorks boot rom image in the floppy using mkboot .. But when i boot from floppy the following is the output V6++++++++++++++++++++++++++++++++ !Rd System hangs after this. Target - Pentium 4 Thanks in advance.....

+ Reply to Thread
Results 1 to 3 of 3

Thread: Boot floppy creation

  1. Boot floppy creation

    Hi ,
    I have created the VxWorks boot rom image in the floppy using mkboot
    ..
    But when i boot from floppy the following is the output

    V6++++++++++++++++++++++++++++++++ !Rd


    System hangs after this.


    Target - Pentium 4

    Thanks in advance..


  2. Re: Boot floppy creation

    Format the floppy and make the boot floppy again.

    Regards,
    Vij

    papi wrote:
    > Hi ,
    > I have created the VxWorks boot rom image in the floppy using mkboot
    > .
    > But when i boot from floppy the following is the output
    >
    > V6++++++++++++++++++++++++++++++++ !Rd
    >
    >
    > System hangs after this.
    >
    >
    > Target - Pentium 4
    >
    > Thanks in advance..



  3. Re: Boot floppy creation


    vij wrote:
    > Format the floppy and make the boot floppy again.
    >
    > Regards,
    > Vij
    >
    > papi wrote:
    > > Hi ,
    > > I have created the VxWorks boot rom image in the floppy using mkboot
    > > .
    > > But when i boot from floppy the following is the output
    > >
    > > V6++++++++++++++++++++++++++++++++ !Rd
    > >
    > >
    > > System hangs after this.
    > >
    > >
    > > Target - Pentium 4
    > >
    > > Thanks in advance..





    u have to specify the vxworks version, and how did u creat the image?

    if u try in vxworks 5.4 , i don think u encounter this problem.... we
    faced this problem in 5.5....

    specify exactly.... i think i can help u .....


+ Reply to Thread