Hi Ken -

Multinet's DHCP server is based on ISC DHCPD version 3.0b1pl17, which is
not vulnerable to the remote stack corruption vulnerability. This
vulnerability affects ISC implementations running the 2.x series, as well
as many Ubuntu, Solaris, and BSD versions.

-Ralph Young
Process Software

-----Original Message-----


$ mu sh/ver
Process Software MultiNet V5.1 Rev A-X, AlphaServer ES40, OpenVMS AXP V7.3-2

Is the MultiNet DHCP server vulnerable to this?
http://www.securityfocus.com/bid/25984/info

--
- Ken
================================================== ===============
Ken Connelly Associate Director, Security and Systems
ITS Network Services University of Northern Iowa
email: Ken.Connelly@uni.edu p: (319) 273-5850 f: (319) 273-7373