Compaq Office Server Fetcher Licensing Issue - VMS

This is a discussion on Compaq Office Server Fetcher Licensing Issue - VMS ; Anyone out there have any Office Server experience? This is probably a basic one, but there appears to be a licensing issue. When I check the MTI$START log file within the Office Server Manager account (sm mm msf msl r) ...

+ Reply to Thread
Results 1 to 9 of 9

Thread: Compaq Office Server Fetcher Licensing Issue

  1. Compaq Office Server Fetcher Licensing Issue

    Anyone out there have any Office Server experience? This is probably a
    basic one, but there appears to be a licensing issue.

    When I check the MTI$START log file within the Office Server Manager
    account (sm mm msf msl r) I get the following error:

    ---------------------------------------------
    Fetcher starting as process "A1 Fetcher_1" at 9-NOV-2008 21:35:54.57

    %LICENSE-F-NOLICENSE, no license is active for this software product

    Fetcher has failed

    OFFICE job terminated at 9-NOV-2008 21:36:02.79
    ---------------------------------------------

    Any help gratefully appreciated. Mark.

  2. Re: Compaq Office Server Fetcher Licensing Issue

    In article <20684a1f-50f4-4ae5-ad3e-dec5d0bd611f@b31g2000prb.googlegroups.com>, urbancamo writes:
    >Anyone out there have any Office Server experience? This is probably a
    >basic one, but there appears to be a licensing issue.
    >
    >When I check the MTI$START log file within the Office Server Manager
    >account (sm mm msf msl r) I get the following error:
    >
    >---------------------------------------------
    >Fetcher starting as process "A1 Fetcher_1" at 9-NOV-2008 21:35:54.57
    >
    >%LICENSE-F-NOLICENSE, no license is active for this software product
    >
    >Fetcher has failed
    >
    > OFFICE job terminated at 9-NOV-2008 21:36:02.79
    >---------------------------------------------
    >
    >Any help gratefully appreciated. Mark.



    $ LICENSE LIST [/FULL]

    See if you have a license for the for product. You may have had one but
    it may have had a termination date. The optional /FULL would show this.

    --
    VAXman- A Bored Certified VMS Kernel Mode Hacker VAXman(at)TMESIS(dot)COM

    .... pejorative statements of opinion are entitled to constitutional protection
    no matter how extreme, vituperous, or vigorously expressed they may be. (NJSC)

    Copr. 2008 Brian Schenkenberger. Publication of _this_ usenet article outside
    of usenet _must_ include its contents in its entirety including this copyright
    notice, disclaimer and quotations.

  3. Re: Compaq Office Server Fetcher Licensing Issue

    urbancamo wrote:
    > Anyone out there have any Office Server experience? This is probably a
    > basic one, but there appears to be a licensing issue.
    >
    > When I check the MTI$START log file within the Office Server Manager
    > account (sm mm msf msl r) I get the following error:
    >
    > ---------------------------------------------
    > Fetcher starting as process "A1 Fetcher_1" at 9-NOV-2008 21:35:54.57
    >
    > %LICENSE-F-NOLICENSE, no license is active for this software product
    >
    > Fetcher has failed
    >
    > OFFICE job terminated at 9-NOV-2008 21:36:02.79
    > ---------------------------------------------
    >
    > Any help gratefully appreciated. Mark.


    Do you HAVE a license for it? Did you install the license? Load it?

  4. Re: Compaq Office Server Fetcher Licensing Issue

    urbancamo wrote:

    > ---------------------------------------------
    > Fetcher starting as process "A1 Fetcher_1" at 9-NOV-2008 21:35:54.57
    >
    > %LICENSE-F-NOLICENSE, no license is active for this software product
    >
    > Fetcher has failed


    The fetcher is actually the ALLIN1 image (oa$main.exe) which connects to
    the message router via the MR callable interface. (depending on

    If ALLIN-1 is invocable without licence problem, but the fetcher (and I
    would assume the sender) are not, i would suspect lack of message router
    licence.

  5. Re: Compaq Office Server Fetcher Licensing Issue

    Thanks for the help so far. I've been asked as a favour to look at
    this box. I've got very little experience with Office Server other
    than a user a few years ago.

    From what I can gather there are ALLIN1 PAKS loaded. The box has a
    licenses directory with a number of ALLIN1 PAK files in, so I decided
    to remove the licenses from the license database and add them back one
    at a time to see at what point it started moaning about the fetcher.
    However, having removed all the licenses and restarted the box I get
    the same symptoms - the Office Server is accessible from the OFFICE
    (MANAGER) and user accounts just the same, and the fetcher startup log
    moans the same. So it would appear that the licenses that were loaded
    either weren't being picked up or weren't being looked for by the
    Office Server application. I suspect that the box might have been
    upgraded from ALLIN1 to Office Server at some point in the past and
    then left in this state.

    I read on the Office Server SPL that there are two licensing models -
    traditional ALLIN1 licensing based on PAKS or CALS. I've not come
    across CALs before. Could this be an issue with CALs? How would I
    check for them?

    Thanks for the help, Mark.

  6. Re: Compaq Office Server Fetcher Licensing Issue

    urbancamo wrote:
    > Thanks for the help so far. I've been asked as a favour to look at
    > this box. I've got very little experience with Office Server other
    > than a user a few years ago.


    You need to look at the fetcher configuration. (in the manager account,
    system management menus there are some menu options for the sender/fetcher).

    You need to find out if they are trying to connect to message router, or
    mailbus400 or to other allin1 instances.

  7. Re: Compaq Office Server Fetcher Licensing Issue

    An update: I defined the LMF_DISPLAY_OPCOM_MESSAGE logical and whilst
    that outputs information if I try and run the C compiler with the
    license unloaded it does not display anything when the Fetcher is
    started (and fails).

    Could this be a red herring? The licenses currently loaded on the box
    to do with ALLIN1 are:

    ALLIN1
    ALLIN1-CORE
    ALLIN1-CORE-USER
    ALLIN1-USER

    Regards, Mark.

  8. Re: Compaq Office Server Fetcher Licensing Issue

    urbancamo wrote:
    > Thanks for the help so far. I've been asked as a favour to look at
    > this box. I've got very little experience with Office Server other
    > than a user a few years ago.
    >
    > From what I can gather there are ALLIN1 PAKS loaded. The box has a
    > licenses directory with a number of ALLIN1 PAK files in, so I decided
    > to remove the licenses from the license database and add them back one
    > at a time to see at what point it started moaning about the fetcher.
    > However, having removed all the licenses and restarted the box I get
    > the same symptoms - the Office Server is accessible from the OFFICE
    > (MANAGER) and user accounts just the same, and the fetcher startup log
    > moans the same. So it would appear that the licenses that were loaded
    > either weren't being picked up or weren't being looked for by the
    > Office Server application. I suspect that the box might have been
    > upgraded from ALLIN1 to Office Server at some point in the past and
    > then left in this state.
    >

    What does LICENSE LIST say? You might want to add a /FULL to that command.


  9. Re: Compaq Office Server Fetcher Licensing Issue

    On the 'Status of Mail System' page:

    Message Transport: Message Router
    Mailbox name:
    Maixbox password:

+ Reply to Thread