Problems setting up pager modem on Solaris - VMS

This is a discussion on Problems setting up pager modem on Solaris - VMS ; PMDF version is PMDF V6.4 libpmdf.so version V6.4; linked 14:49:03, Jul 25 2008 SunOS flash 5.10 Generic_127111-06 sun4v sparc SUNW,SPARC-Enterprise-T2000 Would someone who has gotten the pager channel running on Solaris please tell me how you set up your modem? ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: Problems setting up pager modem on Solaris

  1. Problems setting up pager modem on Solaris

    PMDF version is PMDF V6.4
    libpmdf.so version V6.4; linked 14:49:03, Jul 25 2008
    SunOS flash 5.10 Generic_127111-06 sun4v sparc
    SUNW,SPARC-Enterprise-T2000

    Would someone who has gotten the pager channel running on Solaris please
    tell me how you set up your modem?

    It's a Hayes-compatible fax modem. When the pager channel runs the modem
    script, the "CONNECT 2400" comes back, but then instead of "ID," we get
    "xx." We have an OpenVMS PMDF pager channel calling the same paging
    switch with the same hayes_script with no problems, so it must be
    something about the modem.

    Any hints will be much appreciated.

    Chris Kindschi



  2. RE: Problems setting up pager modem on Solaris

    In case it helps someone else, we got it working with these eeprom
    settings:

    ttya-rts-dtr-off=true

    ttya-ignore-cd=true

    ttya-mode=9600,8,n,1,h


    ________________________________

    From: Chris.Kindschi@SEMATECH.Org [mailto:Chris.Kindschi@SEMATECH.Org]
    Sent: Thursday, October 30, 2008 4:29 PM
    To: info-pmdf@process.com
    Subject: Problems setting up pager modem on Solaris



    PMDF version is PMDF V6.4
    libpmdf.so version V6.4; linked 14:49:03, Jul 25 2008
    SunOS flash 5.10 Generic_127111-06 sun4v sparc
    SUNW,SPARC-Enterprise-T2000

    Would someone who has gotten the pager channel running on Solaris please
    tell me how you set up your modem?

    It's a Hayes-compatible fax modem. When the pager channel runs the modem
    script, the "CONNECT 2400" comes back, but then instead of "ID," we get
    "xx." We have an OpenVMS PMDF pager channel calling the same paging
    switch with the same hayes_script with no problems, so it must be
    something about the modem.

    Any hints will be much appreciated.

    Chris Kindschi



+ Reply to Thread