Re: Upgrade from 7.3-2 to 8.3 - Copy from Disk to tape taking a long time. time. time. - VMS

This is a discussion on Re: Upgrade from 7.3-2 to 8.3 - Copy from Disk to tape taking a long time. time. time. - VMS ; Jur van der Burg wrote on 07/20/2007 01:16:06 PM: > What copy command? If you really use copy then yes, this is caused by a bug. > As far as I know RMS now sets the 'rewind on close' bit ...

+ Reply to Thread
Results 1 to 4 of 4

Thread: Re: Upgrade from 7.3-2 to 8.3 - Copy from Disk to tape taking a long time. time. time.

  1. Re: Upgrade from 7.3-2 to 8.3 - Copy from Disk to tape taking a long time. time. time.

    Jur van der Burg <"lddriver at digiater dot nl"> wrote on 07/20/2007
    01:16:06 PM:

    > What copy command? If you really use copy then yes, this is caused by a

    bug.
    > As far as I know RMS now sets the 'rewind on close' bit for tapes too

    (which
    > is a mistake) causing a rewind to happen after every file.
    >
    > It's even more fun that that, it does a PACKACK after each file (as I

    found
    > out when developing tape support for LDdriver.
    >


    Please say that you have reported these behaviors. They seem "way not
    trivial!"

    > Jur.
    >
    > Chuck Aaron wrote:
    > > I just upgraded from 7.3-2 to 8.3 and a copy of large files
    > > from disk to tape is now taking 1 hr and under 7.3-2 10min.
    > > dlt 8000 is scsi connected directly to back of alpha ds25
    > > server. Same Machine.
    > >
    > > Thanks.



  2. Re: Upgrade from 7.3-2 to 8.3 - Copy from Disk to tape taking a longtime. time. time.

    > Please say that you have reported these behaviors. They seem "way not
    > trivial!"


    I would have if I could. Although I worked for OpenVMS engineering I have not
    been able to report bugs the official way, and believe me I tried. Talking
    about burocracy. But the bug is known in engineering via an unofficial way.

    Jur.


    norm.raphael@metso.com wrote:
    >
    >
    >
    >
    > Jur van der Burg <"lddriver at digiater dot nl"> wrote on 07/20/2007
    > 01:16:06 PM:
    >
    > > What copy command? If you really use copy then yes, this is caused by

    > a bug.
    > > As far as I know RMS now sets the 'rewind on close' bit for tapes too

    > (which
    > > is a mistake) causing a rewind to happen after every file.
    > >
    > > It's even more fun that that, it does a PACKACK after each file (as I

    > found
    > > out when developing tape support for LDdriver.
    > >

    >
    > Please say that you have reported these behaviors. They seem "way not
    > trivial!"
    >
    > > Jur.
    > >
    > > Chuck Aaron wrote:
    > > > I just upgraded from 7.3-2 to 8.3 and a copy of large files
    > > > from disk to tape is now taking 1 hr and under 7.3-2 10min.
    > > > dlt 8000 is scsi connected directly to back of alpha ds25
    > > > server. Same Machine.
    > > >
    > > > Thanks.


  3. Re: Upgrade from 7.3-2 to 8.3 - Copy from Disk to tape taking a long time. time. time.

    On Jul 22, 8:26 pm, norm.raph...@metso.com wrote:
    > Jur van der Burg <"lddriver at digiater dot nl"> wrote on 07/20/2007
    > 01:16:06 PM:
    >
    >
    >
    > > What copy command? If you really use copy then yes, this is caused by a

    > bug.
    > > As far as I know RMS now sets the 'rewind on close' bit for tapes too

    > (which
    > > is a mistake) causing a rewind to happen after every file.

    >
    > > It's even more fun that that, it does a PACKACK after each file (as I

    > found
    > > out when developing tape support for LDdriver.

    >
    > Please say that you have reported these behaviors. They seem "way not
    > trivial!"
    >
    > Dear Norm,


    Thank you very much. I have seen this forwarded to engineering.

    Sue

    >
    > > Jur.

    >
    > > Chuck Aaron wrote:
    > > > I just upgraded from 7.3-2 to 8.3 and a copy of large files
    > > > from disk to tape is now taking 1 hr and under 7.3-2 10min.
    > > > dlt 8000 is scsi connected directly to back of alpha ds25
    > > > server. Same Machine.

    >
    > > > Thanks.- Hide quoted text -

    >
    > - Show quoted text -




  4. Re: Upgrade from 7.3-2 to 8.3 - Copy from Disk to tape taking a long time. time. time.

    Hi,

    As Sue said, it has been reported to Engineering. A fix has been
    developed which will ship in the VMS83I_RMS-V0300 and VMS83A_RMS-V0300
    patch kits. They are going to engineering test today and should be
    shipped within a week or so.


    George Pagliarulo
    ECO Release Process
    OpenVMS Sustaining Engineering


+ Reply to Thread