unable to find the nmt/umnt commands (GNV V1.6-2) - VMS

This is a discussion on unable to find the nmt/umnt commands (GNV V1.6-2) - VMS ; hello I downloaded and installed GNV 1.6-2 from sourceforge but I'm not able to une mnt to create a mount point (neither from DCL nor from bash). I run OVMS 8.3 on alpha, and executed GNV$STARTUP HP site ( http://h71000.www7.hp.com/opensource...dme_first.html ...

+ Reply to Thread
Results 1 to 4 of 4

Thread: unable to find the nmt/umnt commands (GNV V1.6-2)

  1. unable to find the nmt/umnt commands (GNV V1.6-2)

    hello

    I downloaded and installed GNV 1.6-2 from sourceforge but I'm not able
    to une mnt to create a mount point (neither from DCL nor from bash). I
    run OVMS 8.3 on alpha, and executed GNV$STARTUP

    HP site (http://h71000.www7.hp.com/opensource...dme_first.html)
    talks about GNV 2.1 but sourceforge only have PCSI for 1.6

    must I install 2.1 to use mnt ? if so, where can I get this 2.1
    version ? if not, where am I wrong in my mnt usage atempt ?

    TIA,
    Pierre


  2. Re: unable to find the nmt/umnt commands (GNV V1.6-2)

    Pierre wrote:
    > hello
    >
    > I downloaded and installed GNV 1.6-2 from sourceforge but I'm not able
    > to une mnt to create a mount point (neither from DCL nor from bash). I
    > run OVMS 8.3 on alpha, and executed GNV$STARTUP


    That GNV is extremely out of date right now.

    > HP site (http://h71000.www7.hp.com/opensource...dme_first.html)
    > talks about GNV 2.1 but sourceforge only have PCSI for 1.6
    >
    > must I install 2.1 to use mnt ? if so, where can I get this 2.1
    > version ? if not, where am I wrong in my mnt usage atempt ?


    GNV 2.x is on the HP site, It is the only source for the mnt and umnt
    utilities on VMS.

    -John
    wb8tyw@qsl.network
    Personal Opinion Only

  3. Re: unable to find the nmt/umnt commands (GNV V1.6-2)

    In article <1184967291.561806.14260@22g2000hsm.googlegroups.co m>, Pierre writes:
    >I downloaded and installed GNV 1.6-2 from sourceforge but I'm not able
    >to une mnt to create a mount point (neither from DCL nor from bash). I
    >run OVMS 8.3 on alpha, and executed GNV$STARTUP


    If you already run V8.3, you could run the current GNV V2.1-1.
    If you run an older VMS version (but at least on V7.3-2 :-),
    you're locked to GNV V1.6-2 (until the GNV V1.9 eventually comes out)

    >HP site (http://h71000.www7.hp.com/opensource...dme_first.html)
    >talks about GNV 2.1 but sourceforge only have PCSI for 1.6


    If you are already at the right place,
    then why you're switching over to sourceforge?

    >must I install 2.1 to use mnt ? if so, where can I get this 2.1
    >version ? if not, where am I wrong in my mnt usage atempt ?


    http://www.openvms.digital.com/opens...pensource.html

    has the links to

    http://www.openvms.digital.com/opens...0201-001-1.ZIP
    http://www.openvms.digital.com/opens...0201-001-1.ZIP

    --
    Peter "EPLAN" LANGSTOEGER
    Network and OpenVMS system specialist
    E-mail peter@langstoeger.at
    A-1030 VIENNA AUSTRIA I'm not a pessimist, I'm a realist

  4. Re: unable to find the nmt/umnt commands (GNV V1.6-2)

    Peter 'EPLAN' LANGSTOeGER wrote:
    > In article <1184967291.561806.14260@22g2000hsm.googlegroups.co m>,
    > Pierre writes:
    >
    >>I downloaded and installed GNV 1.6-2 from sourceforge but I'm not able
    >>to une mnt to create a mount point (neither from DCL nor from bash). I
    >>run OVMS 8.3 on alpha, and executed GNV$STARTUP

    >


    > If you already run V8.3, you could run the current GNV V2.1-1.
    > If you run an older VMS version (but at least on V7.3-2 :-),
    > you're locked to GNV V1.6-2 (until the GNV V1.9 eventually comes out)


    There is an update at ftp.encompasserve.org/gnv that can be manually
    installed over the older GNV to get it some of the improvements that
    will be in the 1.9 kit.

    That update does not have the mnt/umnt stuff in it, as that requires VMS
    8.3.

    It also has an update to the "ln" and "rm" commands that I do not think
    are in the GNV V2.1-1 kit.

    Only Alpha 8.2 binaries are provided. It can probably be recompiled on
    other versions/platforms.

    >>must I install 2.1 to use mnt ? if so, where can I get this 2.1
    >>version ? if not, where am I wrong in my mnt usage atempt ?

    >
    >
    > http://www.openvms.digital.com/opens...pensource.html
    >
    > has the links to
    >
    > http://www.openvms.digital.com/opens...0201-001-1.ZIP
    > http://www.openvms.digital.com/opens...0201-001-1.ZIP
    >


    -John
    wb8tyw@qsl.network
    Personal Opinion Only

+ Reply to Thread