Shutdown messages not showing up in operator log - VMS

This is a discussion on Shutdown messages not showing up in operator log - VMS ; For some reason, shutdown messages have stopped showing up in the operator logs. OpenVMS v7.3-2 (some patches, not the latest though) It was working a month or so ago (the exact date escapes me at the moment) but then it ...

+ Reply to Thread
Results 1 to 3 of 3

Thread: Shutdown messages not showing up in operator log

  1. Shutdown messages not showing up in operator log

    For some reason, shutdown messages have stopped showing up in the
    operator logs.

    OpenVMS v7.3-2 (some patches, not the latest though)

    It was working a month or so ago (the exact date escapes me at the
    moment) but then it has stopped. I haven't found anything that has
    changed around the effected date. The system is rebooted on a weekly
    basis, and currently it doesn't seem to be executing the syshutdwn.com
    file either.

    It seems the system shuts down OK. But there are no messages at the
    end of the operator log, just the lastest timestamp message.

    It's really wierd.

    Any thoughts/guesses would be appreciated...

    Thanks,

    Lyndon



  2. Re: Shutdown messages not showing up in operator log

    In article <3ac56e6f-0ac6-4fad-96f2-04da84a68feb@s50g2000hsb.googlegroups.com>, lyndonbartels@yahoo.com writes:
    > For some reason, shutdown messages have stopped showing up in the
    > operator logs.
    >
    > OpenVMS v7.3-2 (some patches, not the latest though)
    >
    > It was working a month or so ago (the exact date escapes me at the
    > moment) but then it has stopped. I haven't found anything that has
    > changed around the effected date. The system is rebooted on a weekly
    > basis, and currently it doesn't seem to be executing the syshutdwn.com
    > file either.


    I'd double check that no-one has foolishly messed with
    sys$system:shutdown.com. I'd turn on verify in syshutdwn.com to
    see if it's starting and failing. And I'd look for new DCL symbols
    in the user's login.com and/or sylogin.com (for whichever user is
    doing the shutdown).

    I assume you are seeing the messages on the console and connected
    terminal sessions.


  3. Re: Shutdown messages not showing up in operator log

    lyndonbartels@yahoo.com wrote:
    >
    > For some reason, shutdown messages have stopped showing up in the
    > operator logs.
    >
    > OpenVMS v7.3-2 (some patches, not the latest though)
    >
    > It was working a month or so ago (the exact date escapes me at the
    > moment) but then it has stopped. I haven't found anything that has
    > changed around the effected date. The system is rebooted on a weekly
    > basis, and currently it doesn't seem to be executing the syshutdwn.com
    > file either.
    >
    > It seems the system shuts down OK. But there are no messages at the
    > end of the operator log, just the lastest timestamp message.
    >
    > It's really wierd.
    >
    > Any thoughts/guesses would be appreciated...


    Someone using the SHUTDOWN symbol provided in SYSTEM's LOGIN.COM instead
    of "@SYS$SYSTEM:SHUTDOWN"?

    D.J.D.

+ Reply to Thread