[PATHWORKS-32] Vista Support? - VMS

This is a discussion on [PATHWORKS-32] Vista Support? - VMS ; Currently, one can read on the web. There are no plans to add new functionality to the PATHWORKS 32 product. This would include support for new versions of the Microsoft Windows operating system. Not all new technologies operate with PATHWORKS ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: [PATHWORKS-32] Vista Support?

  1. [PATHWORKS-32] Vista Support?

    Currently, one can read on the web.

    There are no plans to add new functionality to the PATHWORKS 32
    product. This would include support for new versions of the
    Microsoft Windows operating system. Not all new technologies
    operate with PATHWORKS 32 in all environments. Customers refreshing
    their Windows environments to the latest PC desktop that include
    Intelligent Network Interface Controllers (NICS), hyper-threading,
    and support for plug-and-play hardware devices could experience
    server crashes and system instability. In such complex environments,
    HP will make its best effort to provide support but cannot guarantee
    a resolution in all cases.

    Does anyone know, if HP's "best effort" made eXcursion working (supported)
    on M$ Vista already (or when this will/could happen)?

    And no, I haven't tried myself already, I've no M$ Vista so far...

    TIA

    --
    Peter "EPLAN" LANGSTOEGER
    Network and OpenVMS system specialist
    E-mail peter@langstoeger.at
    A-1030 VIENNA AUSTRIA I'm not a pessimist, I'm a realist

  2. Re: [PATHWORKS-32] Vista Support?

    Peter 'EPLAN' LANGSTOeGER explained on 2/03/2008 :
    > Currently, one can read on the web.
    >
    > There are no plans to add new functionality to the PATHWORKS 32
    > product. This would include support for new versions of the
    > Microsoft Windows operating system. Not all new technologies
    > operate with PATHWORKS 32 in all environments. Customers refreshing
    > their Windows environments to the latest PC desktop that include
    > Intelligent Network Interface Controllers (NICS), hyper-threading,
    > and support for plug-and-play hardware devices could experience
    > server crashes and system instability. In such complex environments,
    > HP will make its best effort to provide support but cannot guarantee
    > a resolution in all cases.
    >
    > Does anyone know, if HP's "best effort" made eXcursion working (supported)
    > on M$ Vista already (or when this will/could happen)?
    >
    > And no, I haven't tried myself already, I've no M$ Vista so far...
    >
    > TIA


    Have been able to install it under Vista Ultimate Edition, along with
    powerterm 525, and start them up both. Not really tested them because
    I need to work a little bit on my VAX before it's up and running again,
    but chances look good...

    --
    Marc Van Dyck



+ Reply to Thread