Re: upgrading from 7.3-2 - VMS

This is a discussion on Re: upgrading from 7.3-2 - VMS ; From: helbig@astro.multiCLOTHESvax.de (Phillip Helbig---remove CLOTHES to reply) > After some distractions, I hope I will find time soon to upgrade from > 7.3-2. What version do folks recommend I upgrade to? V8.3. ("-1" for IA64.) > Can I get there ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: Re: upgrading from 7.3-2

  1. Re: upgrading from 7.3-2

    From: helbig@astro.multiCLOTHESvax.de (Phillip Helbig---remove CLOTHES to reply)

    > After some distractions, I hope I will find time soon to upgrade from
    > 7.3-2. What version do folks recommend I upgrade to?


    V8.3. ("-1" for IA64.)

    > Can I get there
    > directly from 7.3-2?


    Yes. (But why trust me? Check the official docs.)

    > I have no Itanium yet, but do have VAX at 7.3.
    > Any news of a newer VMS for VAX?


    You would have heard about it before now.

    > What will stop working after the
    > upgrade (MONITOR?)?


    PATHWORKS for Macintosh.

    > What version of TCPIP for ALPHA should I aim for
    > after the VMS upgrade?


    The one which comes with VMS V8.3 (V5.6). Look for ECO kits, too.

    ------------------------------------------------------------------------

    Steven M. Schweda sms@antinode-org
    382 South Warwick Street (+1) 651-699-9818
    Saint Paul MN 55105-2547

  2. Re: upgrading from 7.3-2

    In article <08010313052451_206002CA@antinode.org>, sms@antinode.org
    (Steven M. Schweda) writes:

    > > What version of TCPIP for ALPHA should I aim for
    > > after the VMS upgrade?

    >
    > The one which comes with VMS V8.3 (V5.6).


    Sometimes a new version of TCPIP comes out before a new version of VMS
    does, so I want to avoid picking up an old distribution with a too old
    TCPIP.

    > Look for ECO kits, too.


    I'm always pretty much up to date on those.


+ Reply to Thread