Installation of DEGPA-TA on VMS 7.2-1 system - VMS

This is a discussion on Installation of DEGPA-TA on VMS 7.2-1 system - VMS ; Customer is having a problem with installation of DEGPA-TA copper Gigabit card (old style) in a ES40 Can anyone PLEASE send an install guide (I can't find one anywhere in our docs) and or user guide to dturner@islandco.com Much appreciated ...

+ Reply to Thread
Results 1 to 7 of 7

Thread: Installation of DEGPA-TA on VMS 7.2-1 system

  1. Installation of DEGPA-TA on VMS 7.2-1 system

    Customer is having a problem with installation of DEGPA-TA copper Gigabit
    card (old style) in a ES40
    Can anyone PLEASE send an install guide (I can't find one anywhere in our
    docs) and or user guide to dturner@islandco.com

    Much appreciated

    David

    --
    David B Turner
    Island Computers US Corp
    2700 Gregory St, Suite 180
    Savannah GA 31404

    T: 877-6364332 x201
    Intl: 001 912 447 6622
    E: dturner@islandco.com
    F: 912 201 0402
    W: http://www.islandco.com




    The information transmitted is intended only for the person or entity to
    which it is addressed and may contain confidential, proprietary, and/or
    privileged material. Any review, retransmission, dissemination or other use
    of, or taking of any action in reliance upon this information by persons or
    entities other than the intended recipient is prohibited. If you received
    this in error, please contact the sender and delete the material from all
    computers.



  2. Re: Installation of DEGPA-TA on VMS 7.2-1 system

    On Dec 6, 9:28 am, "David Turner, Island Computers" islandco.com> wrote:
    > Customer is having a problem with installation of DEGPA-TA copper Gigabit
    > card (old style) in a ES40
    > Can anyone PLEASE send an install guide (I can't find one anywhere in our
    > docs) and or user guide to dtur...@islandco.com
    >
    > Much appreciated
    >
    > David
    >
    > --
    > David B Turner
    > Island Computers US Corp
    > 2700 Gregory St, Suite 180
    > Savannah GA 31404
    >
    > T: 877-6364332 x201
    > Intl: 001 912 447 6622
    > E: dtur...@islandco.com
    > F: 912 201 0402
    > W:http://www.islandco.com
    >
    > The information transmitted is intended only for the person or entity to
    > which it is addressed and may contain confidential, proprietary, and/or
    > privileged material. Any review, retransmission, dissemination or other use
    > of, or taking of any action in reliance upon this information by persons or
    > entities other than the intended recipient is prohibited. If you received
    > this in error, please contact the sender and delete the material from all
    > computers.


    There's a -SA manual at http://vt100.net/mirror/mds-199909/c...k/degpaina.pdf

    I don't have a -TA manual in any form, sorry.

  3. Re: Installation of DEGPA-TA on VMS 7.2-1 system

    Malcolm Dunnett wrote:
    > David Turner, Island Computers wrote:
    >> Customer is having a problem with installation of DEGPA-TA copper
    >> Gigabit card (old style) in a ES40
    >> Can anyone PLEASE send an install guide (I can't find one anywhere in
    >> our docs) and or user guide to dturner@islandco.com

    >
    > What sort of problem?
    >
    > I've found that the ES40 console firmware has trouble with these
    > (IIRC it can't see them, or at least can't boot from them) but that once
    > you start VMS they work fine (that's with VMS 8.x though)


    DEGPA was not supported for network booting, but the newer DEGXA does
    support network boot. That's why.

    Regards,

    Kari

  4. Re: Installation of DEGPA-TA on VMS 7.2-1 system

    On Dec 6, 9:28 am, "David Turner, Island Computers" islandco.com> wrote:
    > Customer is having a problem with installation of DEGPA-TA copper Gigabit
    > card (old style) in a ES40
    > Can anyone PLEASE send an install guide (I can't find one anywhere in our
    > docs) and or user guide to dtur...@islandco.com


    I've got one in my ES40 running V7.3-2 (the docs say you must be
    running 7.1-2 or later). I do have the paper doc but don't have an
    electronic version. It's marked:
    COMPAQ PCI to Gigabit Ethernet Adapter
    Installation and Configuration Guide
    Revised Edition October 2000
    Part Number EK-DEGPA-IN.B01

    There's not much for installation instructions in the doc...

    What seems to be the problem? David, feel free to drop me email
    directly to my address below - I don't check comp.os.vms as often as I
    should these days.

    .../Ed

    Ed Wilts, RHCE, BCFP, BCSD
    Sr. IT Architect, Storage Services, Merrill Corporation
    mailto:ewilts@ewilts.org

  5. Re: Installation of DEGPA-TA on VMS 7.2-1 system

    The problem my customer is having is that TCPIPCONFIG (?)does not see the
    card - I think there is a patch download requirement.
    He is running VMS 7.2-1

    --
    David B Turner
    Island Computers US Corp
    2700 Gregory St, Suite 180
    Savannah GA 31404

    T: 877-6364332 x201
    Intl: 001 912 447 6622
    E: dturner@islandco.com
    F: 912 201 0402
    W: http://www.islandco.com




    The information transmitted is intended only for the person or entity to
    which it is addressed and may contain confidential, proprietary, and/or
    privileged material. Any review, retransmission, dissemination or other use
    of, or taking of any action in reliance upon this information by persons or
    entities other than the intended recipient is prohibited. If you received
    this in error, please contact the sender and delete the material from all
    computers.

    "Ed Wilts" wrote in message
    news:f0c360fd-ea29-44ff-a80b-4bc7a3c09cb2@i29g2000prf.googlegroups.com...
    > On Dec 6, 9:28 am, "David Turner, Island Computers" > islandco.com> wrote:
    >> Customer is having a problem with installation of DEGPA-TA copper Gigabit
    >> card (old style) in a ES40
    >> Can anyone PLEASE send an install guide (I can't find one anywhere in our
    >> docs) and or user guide to dtur...@islandco.com

    >
    > I've got one in my ES40 running V7.3-2 (the docs say you must be
    > running 7.1-2 or later). I do have the paper doc but don't have an
    > electronic version. It's marked:
    > COMPAQ PCI to Gigabit Ethernet Adapter
    > Installation and Configuration Guide
    > Revised Edition October 2000
    > Part Number EK-DEGPA-IN.B01
    >
    > There's not much for installation instructions in the doc...
    >
    > What seems to be the problem? David, feel free to drop me email
    > directly to my address below - I don't check comp.os.vms as often as I
    > should these days.
    >
    > .../Ed
    >
    > Ed Wilts, RHCE, BCFP, BCSD
    > Sr. IT Architect, Storage Services, Merrill Corporation
    > mailto:ewilts@ewilts.org




  6. Re: Installation of DEGPA-TA on VMS 7.2-1 system

    David,

    a DEGPA-TA on V7.2-1 requires at least VMS721_LAN-V0300 (according to
    the AlphaServer supported options list) - TCPIP won't see the
    interface, if VMS doesn't see it.

    Volker.

  7. Re: Installation of DEGPA-TA on VMS 7.2-1 system

    On Dec 11, 10:44 am, "David Turner, Island Computers" islandco.com> wrote:
    > The problem my customer is having is that TCPIPCONFIG (?)does not see the
    > card - I think there is a patch download requirement.
    > He is running VMS 7.2-1


    Yup - the installation doc says to install the latest LAN and/or
    UPDATE kit available. This contains SYS$EW1000A.EXE (the device
    driver), LANCP.EXE (the LAN management utility), and SYS$CONFIG.DAT
    (which includes an entry for the DEGPA-TA).

    It also says that if you installed the DEGPA before you installed the
    kit, then enter the following commands to configure the device without
    rebooting the system:
    $ RUN SYS$SYSTEM:SYSMAN
    SYSMAN> IO REBUILD
    SYSMAN> IO AUTO/LOG
    SYSMAN> EXIT

    To determine which LAN device is the DEGPA, enter the following
    command:
    $ RUN SYS$SYSTEM:LANCP
    LANCP> SHOW DEVICE EW/CHARACTERISTICS
    LANCP> EXIT

    The device that has a line speed of 1000 megabits per second is the
    DEGPA.

    .../Ed

    Ed Wilts, RHCE, BCFP, BCSD
    Sr. IT Architect, Storage Services, Merrill Corporation
    mailto:ewilts@ewilts.org
    phone:651-632-1529


+ Reply to Thread