Re: MSL5000 Tape Library tape cleaning? - VMS

This is a discussion on Re: MSL5000 Tape Library tape cleaning? - VMS ; I can put the library into maintenance mode and manually select cleaning. Do you know the password to access that menu from the front panel. Ken.Fairfield@gmail.com wrote on 12/03/2007 02:38:51 PM: > On Dec 3, 11:20 am, Ken.Fairfi...@gmail.com wrote: > ...

+ Reply to Thread
Results 1 to 3 of 3

Thread: Re: MSL5000 Tape Library tape cleaning?

  1. Re: MSL5000 Tape Library tape cleaning?

    I can put the library into maintenance mode and manually select cleaning.
    Do you know the password to access that menu from the front panel.

    Ken.Fairfield@gmail.com wrote on 12/03/2007 02:38:51 PM:

    > On Dec 3, 11:20 am, Ken.Fairfi...@gmail.com wrote:
    > [...]
    > > What I can see is any front-panel indication of whether a drive

    >
    > What I *can't* see is any front-panel indication ...
    >
    > > needs to be cleaned, and furthermore, if I do a $ ROBOT SHOW SLOT,
    > > the cleaning tape doesn't appear in the output, even though it has
    > > a "proper" "CLNxxx" barcode label on it.

    >
    > I will note that with the left stacker removed, I can see
    > the drives inside the library, I can see green LEDs on
    > the drives, and I don't see any amber "clean me" LEDs.
    > Are there any?
    >
    > Thanks, Ken
    >



  2. Re: MSL5000 Tape Library tape cleaning?

    On Dec 3, 11:57 am, norm.raph...@metso.com wrote:
    > I can put the library into maintenance mode and manually select cleaning.
    > Do you know the password to access that menu from the front panel.


    I don't know it but I expect it's the default factory password.
    On an ESL9000 series, that was 4-5-6-7 IIRC. I'll try a
    couple of variations. So you're saying there's a cleaning
    function in the Maintenance menu? I'll go look. :-)

    Thanks, Ken
    --
    Ken & Ann Fairfield
    What: Ken dot And dot Ann
    Where: Gmail dot Com

  3. Re: MSL5000 Tape Library tape cleaning?

    On Dec 3, 11:57 am, norm.raph...@metso.com wrote:
    > I can put the library into maintenance mode and manually select cleaning.
    > Do you know the password to access that menu from the front panel.


    I wasn't able to get into the Maintenance Menu (just as well :-),
    but I did find an option that displayed various settings on the
    library. That option confirmed several things: 1) the library
    *is* in auto-cleaning mode, and 2) that one slot is reserved
    (presumably for a cleaning tape). There were a couple of other
    settings that looked interesting, and while the library is configured
    with an IP address, it's not connected to the network (just as
    well, again, because you don't know what damage I might do
    if I could get to it :-) :-).

    Now I'll look at expunging some bad tapes and watch that the
    drive errors don't come back.

    Thanks to everyone for the responses, Ken
    --
    Ken & Ann Fairfield
    What: Ken dot And dot Ann
    Where: Gmail dot Com

+ Reply to Thread