Re: Multinet 4.4 A-X console error messages - VMS

This is a discussion on Re: Multinet 4.4 A-X console error messages - VMS ; quick6_98 wrote: > Hi, > > We have recevied numerous error messages on our Alphaserver console > which read: > > MultiNet Server: Service ASCI-VAL pid 00000902 failed: access > violation, reason > mask=!XB, virtual address=!XH, PC=!XH, PS=!XL. > > ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: Re: Multinet 4.4 A-X console error messages

  1. Re: Multinet 4.4 A-X console error messages

    quick6_98 wrote:
    > Hi,
    >
    > We have recevied numerous error messages on our Alphaserver console
    > which read:
    >
    > MultiNet Server: Service ASCI-VAL pid 00000902 failed: access
    > violation, reason
    > mask=!XB, virtual address=!XH, PC=!XH, PS=!XL.
    >
    > Has anyone seen similar messages or have a solution.



    A process for the ACI-VAL services had an ACCVIO. First thing
    to do is look at the service to see what it is and what it is running,
    it is not a standard MultiNet service -

    $ MU CONFIG/SER
    SHOW/FULL ACI-VAL

    regards
    Mike


    --
    +-------------------------------------------------------------------------+
    Michael Corbett Email: Corbett@process.com
    Process Software Phone: 800 722-7770 x369
    959 Concord St. 508 879-6994 x369
    Framingham MA 01701-4682 FAX: 508 879-0042

  2. Re: Multinet 4.4 A-X console error messages


    Michael Corbett wrote:
    > quick6_98 wrote:
    > > Hi,
    > >
    > > We have recevied numerous error messages on our Alphaserver console
    > > which read:
    > >
    > > MultiNet Server: Service ASCI-VAL pid 00000902 failed: access
    > > violation, reason
    > > mask=!XB, virtual address=!XH, PC=!XH, PS=!XL.
    > >
    > > Has anyone seen similar messages or have a solution.

    >
    >
    > A process for the ACI-VAL services had an ACCVIO. First thing
    > to do is look at the service to see what it is and what it is running,
    > it is not a standard MultiNet service -
    >
    > $ MU CONFIG/SER
    > SHOW/FULL ACI-VAL
    >
    > regards
    > Mike
    >
    >
    > --
    > +-------------------------------------------------------------------------+
    > Michael Corbett Email: Corbett@process.com
    > Process Software Phone: 800 722-7770 x369
    > 959 Concord St. 508 879-6994 x369
    > Framingham MA 01701-4682 FAX: 508 879-0042


    Here is the output of SHOW/FULL ASCI-VAL

    SERVER-CONFIG>sho/fu asci-val
    Service "ASCI-VAL":
    TCP socket (AF_INET,SOCK_STREAM), Port 1560
    Socket Options = SO_KEEPALIVE
    Flags = UCX_SERVER
    INIT() = TCP_Init
    LISTEN() = TCP_Listen
    CONNECTED() = TCP_Connected
    SERVICE() = Run_Program
    Program = "SYS$MANAGER:VIRTUOSO_VAL_STARTUP.COM"
    Username = "VIRTUOSO_VAL"

    Thanks,
    Phil


+ Reply to Thread