MN 5.1 on OpenVMS AXP 7.2-1

I've received a couple of these messages from OPCOM. Does this simply mean
that some bonehead is trying to probe my system and they have old tools?

%%%%%%%%%%% OPCOM 30-AUG-2005 07:47:22.82 %%%%%%%%%%%
Message from user SYSTEM on VISTA
%SSHD 0671-E-fatal: Local: Your ssh version is too old and is no longer
supported. Please install a newer version.

Thanks,


-- Dave Spencer, PageWeavers