RE: 11/04 - vtserver project - VMS

This is a discussion on RE: 11/04 - vtserver project - VMS ; > The M9312 has one rom chip which is marked thusly: > 58040 751A9 > MI-7621-5 > (dot) 8007 > > I have a working RL02 and I want to scarf off the bits from a bunch of > packs, ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: RE: 11/04 - vtserver project

  1. RE: 11/04 - vtserver project


    > The M9312 has one rom chip which is marked thusly:
    > 58040 751A9
    > MI-7621-5
    > (dot) 8007
    >
    > I have a working RL02 and I want to scarf off the bits from a bunch of
    > packs, probablly using vtserver. I have some more M9312's around. I
    > think that I need to find one that has something called ODT on it, or
    > else get a boot code from somewhere.
    >
    > Any thoughts appreciated.


    The M9312 you have has the 741A9 bootstrap ROM in it, which is the correct
    one for the RL01/RL02 drives. If you can get it to boot to the console
    emulator, which should give you an @ prompt, all you need to to type
    in DL an it will boot off the first RL01/02 drive.

    If your system doesn't boot to the M9312 console emulator, you can
    get it to run by loading address 165144 (the address of the console
    emulator) and starting from that address (if the 11/04 is able to
    do that - I've used this method on my 11/40 and 11/34).

    I have used VTServer to copy RL01, RL02, and RK05 packs to my PC
    using the M9312 console emulator. It works great, although it isn't
    real fast because it's limited by the speed of the console serial line.

    Ashley Carder




    ----------
    To unsubscribe (or subscribe) from (to) this list, send a message to
    info-pdp11-request@village.org, with the first line of the message
    body being "unsubscribe" or "subscribe", respectively (without the quotes).

  2. Re: 11/04 - vtserver project


    Ashley Carder wrote:
    > The M9312 you have has the 741A9 bootstrap ROM in it, which is the

    correct
    > one for the RL01/RL02 drives. If you can get it to boot to the

    console
    > emulator, which should give you an @ prompt, all you need to to type
    > in DL an it will boot off the first RL01/02 drive.
    >
    > If your system doesn't boot to the M9312 console emulator, you can
    > get it to run by loading address 165144 (the address of the console
    > emulator) and starting from that address (if the 11/04 is able to
    > do that - I've used this method on my 11/40 and 11/34).

    I never got the '@', so I switched out M9312 cards. With the new card
    if I cntrl/boot it thinks for about three seconds and then halts with
    the display saying 000214. If is enter 165144, LAD, CNTRL+START then
    the terminal displays:
    060346 000210 000502 157776
    @

    Am I making progress?

    If so, the RLO2 is in an 11/44 (cannot get vtserver to boot the 44,
    does not use an M9312) and I will have to disconnect the cable and try
    to reach to the 04. Should be something that I can do, just have to
    see.

    Does anyone know if an 11/44 can be booted by an M9312 card?

    Thanks,
    John Welch


+ Reply to Thread