RE: 11/23+ console SLU settings, etc. - VMS

This is a discussion on RE: 11/23+ console SLU settings, etc. - VMS ; > From: "Julian Wolfe" > To: > Subject: RE: 11/23+ console SLU settings, etc. > Date: Mon, 3 Jan 2005 11:57:17 -0600 > > > From: Frank Arnold [mailto:fm.arnold@gmx.net] > > Sent: Monday, January 03, 2005 11:11 AM > > ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: RE: 11/23+ console SLU settings, etc.

  1. RE: 11/23+ console SLU settings, etc.

    > From: "Julian Wolfe"
    > To:
    > Subject: RE: 11/23+ console SLU settings, etc.
    > Date: Mon, 3 Jan 2005 11:57:17 -0600
    >
    > > From: Frank Arnold [mailto:fm.arnold@gmx.net]
    > > Sent: Monday, January 03, 2005 11:11 AM
    > > To: Julian Wolfe; info-pdp11@village.org
    > > Subject: Re: 11/23+ console SLU settings, etc.
    > >
    > > Julian Wolfe schrieb am 03.01.2005:
    > > >Well, I got my PDP11/23+, got it hooked up, but ran into a

    > > couple problems.
    > > >I assume this is a result of having it hooked up to a Windows PC
    > > >instead of a real terminal, with a null modem.
    > > >
    > > >I get the "TESTING MEMORY / 0384 KW/ START?" prompt, but when I type
    > > >DL0, nothing happens. The pack is loaded and spun up, just no
    > > >response. I can't tell if the machine is actually getting the
    > > >characters typed into the SLU, so I tried halting the

    > > machine, typing
    > > >in 200G at the 173000@ prompt, still no response.
    > > >

    > >
    > > Well, the output to your pc shows that the baudrate settings
    > > are good, and that the Transmit line from the PDP is properly wired.
    > > (so there is no modem/nullmodem issue).
    > >
    > > -does your cable have the flow control signals connected at
    > > the pc side?
    > > ( 4 to 5, and 6 to 8 to 20 on a DB25 plug.)

    >
    > A-duh! I forgot to mention this is all straight DB9. The KDF11-BA card I'm
    > using has 2 DB9 outputs.
    > All I did was grab a known good Berg to male DB9 transition cable from a pc
    > and plug a regular straight-through DB9 connector into that, then the null
    > modem connector, then another db9 serial cable off that to the PC.
    >
    > However, on the null modem adapter, Pin 6 is connected to the line which is
    > just a key on the PDP11 so it does nothing, and pin 9 is not connected to
    > anything, according to the diagram. I wonder if this is causing a bad
    > transmit to the PDP11.


    The 9-pin D connector (DE9) used by DEC for serial connections of 11/23
    vintage predates the use of the same connector in the IBM PC and its
    compatible world. The pinouts are not the same. You can look it up
    somewhere on the Web.

    carl
    ----------
    To unsubscribe (or subscribe) from (to) this list, send a message to
    info-pdp11-request@village.org, with the first line of the message
    body being "unsubscribe" or "subscribe", respectively (without the quotes).

  2. RE: 11/23+ console SLU settings, etc.

    On Mon, 3 Jan 2005, Carl Lowenstein wrote:

    > The 9-pin D connector (DE9) used by DEC for serial connections of
    > 11/23 vintage predates the use of the same connector in the IBM PC
    > and its compatible world. The pinouts are not the same. You can
    > look it up somewhere on the Web.


    The VMS FAQ is a good place.


    --

    Rob Brown b r o w n a t g m c l d o t c o m
    G. Michaels Consulting Ltd. (866)438-2101 (voice) toll free!
    Edmonton (780)438-9343 (voice)
    (780)437-3367 (FAX)
    http://gmcl.com/


+ Reply to Thread